BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2010, 05:54 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Queens, NY
Model: 9630
Carrier: VZW - Love/Hate
Posts: 65
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BBM Contact Pictures GONE!

Please Login to Remove!

I did a clean wipe of my BB 9630 last night and re-installed OS 5. When I reconnected to all my BBM contacts, all of their personal set profile pictures (on the BBM server - not ones I set myself) do not show up anymore. I checked my application list and RIM installed BBM 5.0 with OS 5 (why not 5.0.0.57!!!???). So I download 5.0.0.57, leave the phone overnight, and still nothing - no profile pictures. Any ideas?
Offline  
Old 04-20-2010, 05:58 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Don't know for sure . . . Did you use the backup feature in BBM and did you restore? Don't know if that function backs up images or not. Otherwise, sounds to me like you images were stored in device memory and you wiped them when you did the re-install.

Do you have a recent backup file? If so, you could do a restore and see what you got.
__________________
- Ira
Offline  
Old 04-20-2010, 06:13 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Queens, NY
Model: 9630
Carrier: VZW - Love/Hate
Posts: 65
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I didn't back up, no. I purposely did that (as crazy as it sounds) because the phone was doing such weird things since two OTA updates that I wanted EVERYTHING fresh and clean to eliminate all possibilities of errors. I manually (I know, I said I am crazy lol) re-entered everyone's PIN, so their profile picture that they set should come over the BBM server. These aren't pictures that I had saved for them locally.
Offline  
Old 04-20-2010, 06:37 AM   #4 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since you manually entered the PIN's, are they pending approval for request?
Offline  
Old 04-20-2010, 06:46 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted

Assuming the requests have been accepted and no longer pending, what do you have set in BBM options for Display Pictures?
__________________
- Ira
Offline  
Old 04-20-2010, 07:59 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Queens, NY
Model: 9630
Carrier: VZW - Love/Hate
Posts: 65
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

None of the contacts are pending. In my settings, I have "Replace Caller ID Pictures with Display Pictures" UNCHECKED so my contacts (address book - which I have no pictures set in) pictures don't override their own personal BBM pictures. I also don't have that Facebook picture sync thing either so there are NO contact pictures anywhere.
Offline  
Old 04-20-2010, 08:05 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted

I believe that setting is the opposite of what you are thinking, but I'm not 100% sure. Try checking, save, and try again.

Also, a hard reset is something to try at this point. With the power on, remove the battery for 30-60 seconds.
__________________
- Ira
Offline  
Old 04-20-2010, 09:07 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Queens, NY
Model: 9630
Carrier: VZW - Love/Hate
Posts: 65
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Unfortunately, neither did the trick. Oh well. It's not the end of the world, but just something annoying. It's better than losing all bars of signal and having them come back a few seconds later, which is what was happening my first go round with OS 5...then on to delayed text messages. It's always something with a new OS. Hopefully they fix the bugs or maybe I'll try RIM's platform update version (?).

Love the pinscher, btw. Gorgeous dog.

Thanks for your help.
Offline  
Old 04-26-2010, 03:02 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Queens, NY
Model: 9630
Carrier: VZW - Love/Hate
Posts: 65
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

It took two more handset wipes, using DM, plus the Verizon version of the new platform to get BBM to start working again and for my SMS to start working without delays. Dare I say it without being stoned by the BB gods, it's almost like dealing with Windows
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.