BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2010, 04:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: Tour
PIN: 30B6A0A6
Carrier: verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth won't Enable...please help!

Please Login to Remove!

Hey all, I'm having a bit of trouble with my bluetooth. It was working absolutely fine, untill a couple weeks ago. When I try to "enable" bluetooth, nothing happens and I don't know why.

I first experienced the problem after installing the official Verizon 5.0 OS. BT was working for a few days on that build, then stopped. I installed 5.0.0.662 the other day hoping that would fix it, but no such luck.

I live in California and have already been pulled over once for talking on my phone w/o a handsfree device. I told the officer it was the result of an OS bug, but he still wrote me up! Anyone else having this problem? Any suggestions?
Offline  
Old 05-04-2010, 04:20 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 05-04-2010, 04:22 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: Tour
PIN: 30B6A0A6
Carrier: verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MidnightDraven View Post
battery pull?
Been there, done that.
Offline  
Old 05-04-2010, 04:52 PM   #4 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Just keep trying. It's an OS bug. Try from the Manage Connections page. Sometimes that works better.

Then don't ever turn it off.
Offline  
Old 05-04-2010, 04:54 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: Tour
PIN: 30B6A0A6
Carrier: verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Motorcycle Mama View Post
Just keep trying. It's an OS bug. Try from the Manage Connections page. Sometimes that works better.

Then don't ever turn it off.
I've been trying every which way I know how...has to be a better solution than this. I'm on my 3rd OS that this has been a problem.
Offline  
Old 05-04-2010, 06:25 PM   #6 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Upgrade to the new .643 OS that was leaked a few days ago.
Offline  
Old 05-04-2010, 06:27 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: Tour
PIN: 30B6A0A6
Carrier: verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Motorcycle Mama View Post
Upgrade to the new .643 OS that was leaked a few days ago.
I tried .643 before upgrading to .662. Didn't fix it.
Offline  
Old 05-07-2010, 10:10 PM   #8 (permalink)
Thumbs Must Hurt
 
wmeyer51's Avatar
 
Join Date: Sep 2009
Location: Ravena NY
Model: 9630
OS: 5.0.0.975
Carrier: Verizon
Posts: 85
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had the same problem on the .591 os, but when Verizon released the platform upgrade, I have not had the problem since.
Offline  
Old 05-08-2010, 12:30 AM   #9 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I "fixed" the problem like that - there was a thread here or elsewhere the in some cases, upgrading to OS 5.x would lock some BT devices in and others out and in fact, some devices could no longer be deleted. I lost 3 devices and nothing worked until ....

I used BBSAK to remove the bt cod file (module). All of my devices were gone. I then reinstalled it, again with bbsak, and that fixed things - I was able to re-pair all of my devices and they have all worked properly since. I did do a backup of data and apps before doing this just as a precaution. But things went okay.
Offline  
Old 05-08-2010, 02:52 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Motorcycle Mama View Post
Just keep trying. It's an OS bug. Try from the Manage Connections page. Sometimes that works better.

Then don't ever turn it off.
Thats not very good advice as bluetooth drains the battery....
Offline  
Old 05-08-2010, 03:08 PM   #11 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

No it doesn't.
Offline  
Old 05-08-2010, 03:40 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Motorcycle Mama View Post
No it doesn't.
So bluetooth uses no power? Does it run on solar then?

Mama, try your phone for a whole day with bluetooth on, and then a whole day with bluetooth off and notice the difference
Offline  
Old 05-08-2010, 07:03 PM   #13 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

The difference is minimal.
Offline  
Old 05-09-2010, 07:37 AM   #14 (permalink)
Thumbs Must Hurt
 
wmeyer51's Avatar
 
Join Date: Sep 2009
Location: Ravena NY
Model: 9630
OS: 5.0.0.975
Carrier: Verizon
Posts: 85
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TheRinger View Post
Thats not very good advice as bluetooth drains the battery....
The bluetooth service running itself, uses minimal battery. when you have a device accessing bluetooth, it does use more battery. In my case I only use bluetooth while driving, so not an issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.