BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9600 Series Discussion - Tour (http://www.blackberryforums.com/general-9600-series-discussion-tour/)
-   -   No ring on my tour (http://www.blackberryforums.com/general-9600-series-discussion-tour/226675-no-ring-my-tour.html)

fella3 05-16-2010 08:12 PM

No ring on my tour
 
I have a 9630 tour and I have had it for about a year with no problems. For the life of me I can't figure this out and I need some help.

I had to take it in to the Sprint Store to have my track ball replaced.

After I left the store, the phone doesn't ring now. I have the ringing profile set to "Normal" (Active) and it is not muted. What would the problem be?

rambo47 05-16-2010 08:36 PM

Check in your Normal profile and see what your settings are. Make sure to check the volume setting.

fella3 05-16-2010 08:56 PM

Quote:

Originally Posted by rambo47 (Post 1607472)
Check in your Normal profile and see what your settings are. Make sure to check the volume setting.

Yeah, I tried that and the volume is up and none of my ringtones work other than the vibrate! Damn the Sprint Tech did somethign to the ringer

fella3 05-18-2010 08:11 PM

Quote:

Originally Posted by fella3 (Post 1607478)
Yeah, I tried that and the volume is up and none of my ringtones work other than the vibrate! Damn the Sprint Tech did somethign to the ringer

Well it is all fixed and good to go. Took it back to Sprint the next day and the tech stated that whoever changed the track ball they damaged the speaker. Speaker was replaced and now it is working again.


All times are GMT -5. The time now is 10:54 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.