BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2010, 08:12 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No ring on my tour

Please Login to Remove!

I have a 9630 tour and I have had it for about a year with no problems. For the life of me I can't figure this out and I need some help.

I had to take it in to the Sprint Store to have my track ball replaced.

After I left the store, the phone doesn't ring now. I have the ringing profile set to "Normal" (Active) and it is not muted. What would the problem be?
__________________
Fella 3

Last edited by fella3 : 05-16-2010 at 08:15 PM.
Offline  
Old 05-16-2010, 08:36 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Check in your Normal profile and see what your settings are. Make sure to check the volume setting.
Offline  
Old 05-16-2010, 08:56 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Check in your Normal profile and see what your settings are. Make sure to check the volume setting.
Yeah, I tried that and the volume is up and none of my ringtones work other than the vibrate! Damn the Sprint Tech did somethign to the ringer
__________________
Fella 3
Offline  
Old 05-18-2010, 08:11 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fella3 View Post
Yeah, I tried that and the volume is up and none of my ringtones work other than the vibrate! Damn the Sprint Tech did somethign to the ringer
Well it is all fixed and good to go. Took it back to Sprint the next day and the tech stated that whoever changed the track ball they damaged the speaker. Speaker was replaced and now it is working again.
__________________
Fella 3
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.