BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2010, 08:36 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Bold 9650 battery drain & OVERHEATING

Please Login to Remove!

I have had 3 9650's in the past 3 weeks. The first 2 just drained for no reason. It would charge overnight (8 hours), I'd get up and have 100% battery and within 30 minutes after having it off the charger the battery would be at 85% and continue to drain WITHOUT ME EVEN USING IT. So, the one I have now (a week old) is doing the same thing AND getting very hot. I have had a pearl, curve and tour and they never did this. What is up with this BOLD? I mean c'mon, the battery draining 15% within 30 minutes of taking it off the charger and I had no calls, e-mails or texts? No apps running in the background either! I am so frustrated and don't know what to do.
Offline  
Old 08-21-2010, 08:38 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,709
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

When you exchanged the blackberrys, did you keep the same battery and just get another device without battery? In other words, have you had the same battery all along?
__________________
- Ira
Offline  
Old 08-21-2010, 08:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New batteries everytime.
Offline  
Old 08-21-2010, 08:39 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My husband has the same one and he has NO problems. Only difference I noticed on the barcode side of the BB box is that his was made in Mexico and mine in Canada.
Offline  
Old 08-21-2010, 08:41 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

It looks like your device may be fighting for a signal
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 08-21-2010, 08:44 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,709
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I'm with akosnitzky. New battery. You say you don't have any apps running in the background. You aren't using the device . . . Do an experiment. Turn off the mobile network and wifi. Charge it up. Remove from charger as you've done before. See if same thing happens, or not.
__________________
- Ira
Offline  
Old 08-21-2010, 08:53 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But my husband's Bold and mine have the same network settings and his doesn't drain and I live in the same place I lived when I had my Tour AND Curve. This is making me mad. I love BB's but I am ready to just get a Droid.
Offline  
Old 08-21-2010, 08:57 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,709
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I got you. But do the experiment. See if it makes a difference. Then explain it later. You need clues right now.
__________________
- Ira
Offline  
Old 08-24-2010, 01:57 AM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My 9000 is overheating all of a sudden

I have been having the same problem with my Bold. I've changed the battery, but it is still happening. It doesnt do it every day, just every now and then. It gets hot and the battery drains in under an hour.

Quote:
Originally Posted by onlyonelucy View Post
I have had 3 9650's in the past 3 weeks. The first 2 just drained for no reason. It would charge overnight (8 hours), I'd get up and have 100% battery and within 30 minutes after having it off the charger the battery would be at 85% and continue to drain WITHOUT ME EVEN USING IT. So, the one I have now (a week old) is doing the same thing AND getting very hot. I have had a pearl, curve and tour and they never did this. What is up with this BOLD? I mean c'mon, the battery draining 15% within 30 minutes of taking it off the charger and I had no calls, e-mails or texts? No apps running in the background either! I am so frustrated and don't know what to do.
Offline  
Old 08-31-2010, 08:46 AM   #10 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9650
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar issue with my 9650. I've had the phone for about a month now. It was fine for the most part, but then on Saturday this started happening. Battery completely drains in about 6 hours with little to no use. Never had anything like this happen with any other blackberry I've owned.

And I returned the Evo to go back to blackberry because of the battery life.


Edit: I am going to try the experiment suggested above and see what happens.

Last edited by ddale44 : 08-31-2010 at 08:50 AM.
Offline  
Old 08-31-2010, 09:35 AM   #11 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I experienced the overheating and slowness when trying to activate a user with the 9650. I couldn't get it to do much of anything ran so slow, then got really hot front and back around the kyeboard - very frustrating. I gave up and had her return it - I hope she gets a better one the second time...
Offline  
Old 08-31-2010, 01:40 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9650
PIN: N/A
Carrier: VZW, AT&T, T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible cause .. GPS receiver

I've noticed the same problem with my 9650 since I got it. At first I thought it was a faulty battery, which I had replaced. After a few months of observation I've found that just about ANY application that uses the GPS receiver (i.e. Google Maps), causes my 9650 to last about 6-7 hours MAX (and get quite hot). If I set the GPS for E911 only, it tends to last the entire day. Whenever I need prolonged GPS location information (i.e. for navigation), I'm seemingly forced to use a car charger as navigation apps seem to drain it in about 2-4 hours.

Anyone else noticed this?
__________________
~BlueSkyz~
An equal opportunity customer
Devices on VZW, AT&T, Sprint, and T-Mobile
BB: 7230, 8800, 8830, 9650
Offline  
Old 09-01-2010, 07:18 AM   #13 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9650
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I found the source of my problem. I was pushed an upgrade of ubertwitter over the weekend. So yesterday I uninstalled that app. I took my battery off the charger at 2pm yesterday and still have 65% remaining as of this morning. I am guessing I need to tweak the settings in my twitter feed if I reinstall.

I had also turned off data and wifi, but I turned data back on before 2pm yesterday and turned the wifi back on this morning. I have not seen a noticeable drop since doing so. So I can only assume it was ubertwitter causing my issue. We'll see how it goes for the next few days.
Offline  
Old 09-16-2010, 11:36 AM   #14 (permalink)
hey
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 9000
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue with my 9650. I discovered the phone switched itself to "Global" mobile network after spending a day in the mountains where there was no signal.

For the next two days, the battery died half way through the day until I figured out the mobile network settings changed.

I switched it to "1XEV" (who was the marketing genius that named that?) and it started working fine again.
Offline  
Old 09-17-2010, 10:42 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello to all

I am thinking about selling my new HTC incredible and go back to Blackberry, I would like to stay in VZW since it is the only provider which has nice coverage in where I live.

Now, my question is do you guys recommend Blackberry Bold 9650, the main reason I would like to say bye bye to HTC incredible is because its battery life is simply to short, just come back to VZW store and there is an old lady claim she has to charge her HTC incredible twice a day ( same as mine ), to me that's just crazy. A mobile phone which requires charge twice a day cannot be called a mobile phone, it is another phone with landline, just happen this land line is power cord instead.

That old, not nice, lady, claim BB bold is "about the same", is she telling the truth or a lie? If BB is about the same, when will VZW has start selling BB with OS6? It seems ATT's BB torch has very decent battery life.
Offline  
Old 09-22-2010, 12:08 PM   #16 (permalink)
Thumbs Must Hurt
 
Bustopher's Avatar
 
Join Date: Nov 2005
Location: Houston, Texas
Model: 9650
OS: 6.0.602
PIN: 325906f8
Carrier: Verizon
Posts: 83
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by onlyonelucy View Post
I have had 3 9650's in the past 3 weeks. The first 2 just drained for no reason. It would charge overnight (8 hours), I'd get up and have 100% battery and within 30 minutes after having it off the charger the battery would be at 85% and continue to drain WITHOUT ME EVEN USING IT. So, the one I have now (a week old) is doing the same thing AND getting very hot. I have had a pearl, curve and tour and they never did this. What is up with this BOLD? I mean c'mon, the battery draining 15% within 30 minutes of taking it off the charger and I had no calls, e-mails or texts? No apps running in the background either! I am so frustrated and don't know what to do.
Ran into the same issue with my 9650 after about a week of having it...took it back to Verizon, the salesguy took one look at the device and said "there's your problem right there" - I had the Matrix code motion screensaver installed and it was killig my battery. Not to mention I had several other apps running in the background (i.e. Pandora, Facebook, Twitter and LinkedIn to name a few)...once I properly exited those programs the correct way and took the screensaver off, my battery lasts a couple of days almost with normal use - I also turned off WiFi.
__________________
PIN 325906f8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.