BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2010, 05:31 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone get the red clock icon with e-mail?

Please Login to Remove!

My 9650 receives e-mail fine (from my gmail account) but when I try send a new e-mail, or reply to one I receive, I simply get the red clock icon next to my message and it never gets sent. I've tried the "resend" and "reconcile" options but it still just sits there with the red icon. My signal is showing full strength 3G too, so it shouldn't be a coverage problem. Never had this problem with my Pearl.

I've searched around on this but have found that people usually experience this problem with Messenger. (Messenger and SMS works fine) Any ideas?
Offline  
Old 09-23-2010, 05:33 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Try a hard reset and see if that corrects things. With the power on, remove the battery for at least 30 seconds. Then try "resend" again.
__________________
- Ira
Offline  
Old 09-23-2010, 06:16 PM   #3 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did the trick. I hope this doesn't end up being a regular deal. Taking the Otter Case off to remove the battery is not an easy thing. I basically ruined my Otter Case on my Pearl having to take the battery out constantly.
Offline  
Old 09-23-2010, 06:52 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Hopefully it won't be a regular thing, and it probably won't. If you have one of those reset apps, you could try that in lieu of a battery pull.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-24-2010, 08:58 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Maryland
Model: 9650
OS: .810
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Or- the old three finger salute- left-ALT + right aA key + del key. Same as Ctrl-Alt-Del on a computer.
__________________
Steve Rose
VZW 9930
OS 7.1.0.580
Offline  
Old 09-24-2010, 01:28 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

My bad. I was looking at profile and didn't catch that OP was referring to a blackberry with a qwerty keyboard. In that case, I agree, skip the reset apps, and just use the keyboard shortcut to reboot the device. Do a battery pull when the reboot doesn't work.
__________________
- Ira

Last edited by aiharkness : 09-24-2010 at 01:30 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.