BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2010, 11:20 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Browser Not Working... (HTTP Error 400)

Please Login to Remove!

My Blackberry's browser stopped functioning properly today. Whether I search in the Bing search bar or type in an address at the top, I always get the message HTTP Error 400. However, my bookmarks all work fine. Any suggestions on how to get it working working again? I've tried a hard reset and nothing changes.
Offline  
Old 10-13-2010, 11:31 PM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Info on the HTTP Error 400 says invalid URL, this is through the Bing search bar which makes no sense. I just attempted to search through Wikipedia and Dictionary.com and they both work. Seems to be a problem with Bing.

Last edited by k3vin : 10-13-2010 at 11:33 PM.
Offline  
Old 10-14-2010, 07:59 AM   #3 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went5 around bing, i dont like it, i installed google right on my Home screen, and use it5 like i did before Verizon pushed the bing cr@p.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.