BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9600 Series Discussion - Tour (http://www.blackberryforums.com/general-9600-series-discussion-tour/)
-   -   9630 Folders missing not showing after upgrade (http://www.blackberryforums.com/general-9600-series-discussion-tour/240111-9630-folders-missing-not-showing-after-upgrade.html)

b52junebug 11-17-2010 10:08 AM

9630 Folders missing not showing after upgrade
 
Upgraded a user to 5.0.0.975 and now all of his folders from his inbox are not showing up. Tried deleting service books, reloading the user, etc. The only thing I havent done is reload the software on the device. Any one else run into this?

rramctd 11-18-2010 08:53 AM

Re: 9630 Folders missing not showing after upgrade
 
not sure it is the same issue, but I had to do a restore from a previous backup to get some of my stuff back, but of course that backup was missing a few things that I had to reinstall.

SoccerRef12 11-18-2010 12:25 PM

Re: 9630 Folders missing not showing after upgrade
 
Quote:

Originally Posted by b52junebug (Post 1675074)
Upgraded a user to 5.0.0.975 and now all of his folders from his inbox are not showing up. Tried deleting service books, reloading the user, etc. The only thing I havent done is reload the software on the device. Any one else run into this?

When you load an OS it wipes your BB before it loads it. Like the previous poster said, restore from a backup will bring back all your settings. If you used BBSAK or BMCP to backup your 3rd party apps you can restore those also with DM.

Andi 11-19-2010 02:58 PM

Re: 9630 Folders missing not showing after upgrade
 
On a BES? Did you check the folder redirection settings? Make sure the folders are all checked.

SteveO86 11-20-2010 10:35 AM

Re: 9630 Folders missing not showing after upgrade
 
If you are on BES you might want to re-activate your device. I'd call your IT dept for the activation password.

Jaguarr40 12-10-2010 07:04 PM

Re: 9630 Folders missing not showing after upgrade
 
Quote:

Originally Posted by b52junebug (Post 1675074)
Upgraded a user to 5.0.0.975 and now all of his folders from his inbox are not showing up. Tried deleting service books, reloading the user, etc. The only thing I havent done is reload the software on the device. Any one else run into this?

If you used DM to do this OS upgrade then the upgrade would have done a backup before the upgrade, Asked what you want to back up, wiped your device or his and then proceeded with the install of the new OS and reconfigure all of your settings including rintones etc.

It sounds to me which happens at times that it will hide some homescreen icons or folders and that is simply a case of going to your homescreen where ALL of your icons are located and choose any one of them to highlight. Then using your BB menu key make sure there is not a checkmark to hide anything and a checkmark next to "SHOW ALL" and that should bring back all of your icons.

Good luck and I hope this is all it turns out to be so let us know.


All times are GMT -5. The time now is 09:53 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.