BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9600 Series Discussion - Tour (http://www.blackberryforums.com/general-9600-series-discussion-tour/)
-   -   9650 on T-Mobile Data not working (http://www.blackberryforums.com/general-9600-series-discussion-tour/256478-9650-t-mobile-data-not-working.html)

cameron.personal 12-25-2011 04:45 PM

9650 on T-Mobile Data not working
 
Well my wife's T-mobile 8900 was been crashing repeatedly, so I ran the switch device wizard and switched everything to an unlocked Verizon 9650 that we have as a backup.

Everything went great, the phone works, the email account and the BBM are all functioning and we get a EDGE connected to T-Mobile. I re-validated the email accounts from the T-Mobile website and also re-sent service books.

But when we try and connect to the internet we get this error message:

"Browsing over the cellular network is not included as part of your current service plan. To browse the web you must use Wi-Fi or contact your service provider to change your service plan."

I get the same message when trying to use Facbook or Twitter.

I definitely have a T-Mobile BB unlimited data plan, so am I missing something on the switch?

Thanks in advance for any help.

Cameron

Motorcycle Mama 12-25-2011 06:46 PM

Re: 9650 on T-Mobile Data not working
 
Did you manually load the generic TMobile Service Books?
Is the device active on the TMobile BIS?

cameron.personal 12-25-2011 08:20 PM

Re: 9650 on T-Mobile Data not working
 
Quote:

Originally Posted by Motorcycle Mama (Post 1760782)
Did you manually load the generic TMobile Service Books?
Is the device active on the TMobile BIS?

I did not manually load the service books, just resent them from the T-Mo website.

I'm not sure if it is "active on the T-Mo BIS?"

We are using BIS, and email, BBM, and phone service is working just not browser, and facebook, twitter etc.

Cameron

Dubdub 12-26-2011 10:41 AM

Re: 9650 on T-Mobile Data not working
 
T-Mo doesn't sell the 9650 so it is unlikely that they have the proper service books. That is why the previous poster asked about manually loading them.

cameron.personal 12-27-2011 11:56 AM

Re: 9650 on T-Mobile Data not working
 
Would it be possible to point me in the right direction to manually loading the T-Mo service books?

Cameron

Dubdub 12-27-2011 12:46 PM

Re: 9650 on T-Mobile Data not working
 
Look at the sticky at the top of the 9500 section. There should be an article there on using the 9500 series on AT&T and T-Mobile. That might be able to point you in the right direction.

cameron.personal 12-29-2011 12:15 PM

Re: 9650 on T-Mobile Data not working
 
Thanks Dubdub.

I followed the instructions from JSanders in Unlocked Storm on AT&T or T-Mobile and now have two 9650s connected through T-Mobile with full functionality.

Thanks again.
Cameron

WackyJoe 12-30-2011 10:42 PM

Re: 9650 on T-Mobile Data not working
 
Hey Cameron, if you have 2 9650s connected through T-Mobile, then I really really need your help.

I'm already stuck on step 2:

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.

It looks like I have to go to C:\ProgramFiles (x86)\Common Files\Research In Motion\Shared\Applications\MediaSyncMobile

And within that last folder contains 6 files, net_rim_bb_bbvegas.alx, bb_bbvegas_commons.cod, and etc, but I'm sure they pertain to some gambling app on the phone or something like that.

There are no LoaderFiles folder or Java or OSversion. I've noticed that the guide was written in 2009 and most likely an older version OS at that time.

Do you remember what version you might have had at the time when you did it? And/or did you do something differently?

If I have to use an older OS version, then which one and how would do it?

Cameron, or someone...PLEASE HELP!!!

**EDIT NOTE**
I think the main problem is that I have Desktop 6 and not 5. I will uninstall 6 and download and install 5 and hopefully this will allow me to follow all these steps. Gunna do it tomorrow (sleepy) and will let everyone know...

WackyJoe 12-31-2011 11:17 AM

Re: 9650 on T-Mobile Data not working
 
Just uninstalled version 6 desktop and installed version 5, but it won't recognize that my phone is connected.

I'm assuming that I have to downgrade the phone OS as well, so I'm going to do that now...:?

WackyJoe 12-31-2011 09:36 PM

Re: 9650 on T-Mobile Data not working
 
OK, I need help.

I tried to follow the directions, but it's for Desktop v5.

I uninstalled v6 and installed v5 and it wouldn't recognize neither of my phones (8320 Tmobile and the 9650 Verizon).

I downloaded and installed ONLY the Blackberry USB drivers and thought that might be the problem, nope. I kept getting some error about not having some .dll file, so that's why I thought I was missing a driver. (Yes, I tried different USB ports too)

Uninstalled v5 and installed v6 and it automatically detects it right away.

Now, I see that in the 9500 and/or 9600 forum that someone was able to use Desktop v6 to do everything. I've downloaded the Service Books and know how to "install" them thru the v6, but I can't get the Daemon Browser thingy off.

I can see within v6 that I can select "Browser" and hit the ! button and SEE the Daemon Browser, but I cannot delete it or whatever because it's GREYED out and the program says "Required" and doesn't allow uninstall...so basically stuck on that step.

Is there something else I had to do before doing all this? (I thought I needed to fully backup my device, which I did, but still stuck)

Could someone please~~~ help me?

JSanders 12-31-2011 10:17 PM

Re: 9650 on T-Mobile Data not working
 
I've never done this using Desktop Software v6, but can you try it using the loader.exe file and see if its able to delete the browser daemon file?
Posted via BlackBerryForums.com Mobile

WackyJoe 01-02-2012 02:22 PM

Re: 9650 on T-Mobile Data not working
 
Hi JSanders,

I've tried the Loader.exe but it doesn't show anything in the terms of Browser, Daemon or anything near that to uninstall. It looks like it only shows the 3rd party installed software and Verizon bloatware stuff.

I wonder how CJSMAILING got his removed? (tried to contact him, nothing yet)

Or does it even need to be removed if we are putting it back?

Please help...

I guess if I could get the Desktop v5 to recognize my device it would be ok then...I just need any kind of help right now. :?

cameron.personal 01-02-2012 10:19 PM

Re: 9650 on T-Mobile Data not working
 
I had to uninstall Desktop 6 and install 5 to get it right.

I would uninstall everything related to BlackBerry! I mean everything, the Handheld Software the Desktop software and some other updater software too.

Then I installed Desktop 5 and then installed the Handheld software, this put all the files in the right folders and allowed me to move the browser daemon file.

I was then able to reinstall Desktop 6 and get back to normal.

Cameron

WackyJoe 01-03-2012 11:48 AM

Re: 9650 on T-Mobile Data not working
 
OK, I'm gunna have to try that.

For some reason when I uninstalled v6 and install v5, v5 no longer recognized my devices...so, maybe the whole trick is to uninstall everything like you said. I'll let everyone know what happens...

But, someone was telling me what a TMO rep told me to do, which was to:
1) Save the service books from my 8320 curve (tmo brand), which works obviously with the web and all...
2) Place the books onto the 9650...hard reset the 9650 and everything should be good.

BUT, I've tried this already and didn't work...perhaps someone is missing a step and maybe someone knows of this? Cuz this seems the easiest, if it worked...

I read somewhere that I should use the 8320, register it to network, then resend service books to it thru the site and THEN save the service books to the desktop, then load them onto the 9650, pop in sim card and register it and THEN it should work.

Whatever the case, I'm gunna try the FULL uninstall first and try that through the v5 if I can and if not then try this other trick. I'll def. let you all know what happens but if anyone else knows any steps I'm missing on any of these methods, please let me know.

(Currently at work so I will be trying this later)

WackyJoe 01-04-2012 12:29 AM

Re: 9650 on T-Mobile Data not working
 
5 letters: BBSAK

Black Berry Swiss Army Knife

I was able to totally uninstall DM v6 (with help of: Uninstall Tool v3)

and install DM v5...but get a load of this, it FORCED me to update the Applications Loader (I couldn't go any further! I think it's because the 9650 was on version 6 OS), where it looked similar to DM version 6! It would grey out the so called required things and I felt as if I was back on DM version 6!

I was going to shoot myself until I remembered 2 utility programs: CrackUtil (or something like that, I uninstalled it because it wouldn't work on Win7 or on my computer in general) and BBSAK.

I had downloaded the BBSAK because someone had mentioned it worked for them or something like that, but I never went into it futher until I hit the DM v6/v5 wall.

Basically, do all the steps as JSanders had mentioned and if you hit that wall as I did, just google and DL the BBSAK.

Also, FYI, you don't necessarily have to place the Tmobile service books into any particular folder at all. I had mine on the desktop (so I would find it easier) and just let the program browse for it later when you need it. I don't think that there is such a thing as Java folder or Shared folder anymore, which made me scratch my head but whatevers...that damned Daemon file is the main thing to get rid of and BBSAK does just that.

I don't MMS, so I don't know if that works but everything else works perfectly.

Just wanted to post this and to thank everyone that posted previous posts that helped me get my BB working, thank you once again!

P.S. Even though you may have thought the service books transfer trick from the an older (tmobile) blackberry and the new one would be the easiest thing, it's not because it doesn't work anymore and I tried everything...changing the devices (8800, 9700, etc), sending it, backing it up, doing the legacy thing, you name it, I must have tried like a dozen different ways...TMO's reps sent me their WHOLE file on what to do and it's useless, trust me. They only want to say to use Opera Mini and everyone single one of them wanted to make sure that their disclaimer of: "We do not support non-tmobile devices but will try to help by reading this file and act like we know what we are doing, even though we are labled BB specialists, and just tell you to use Opera Mini when all else fails and try to hang up on you ASAP."


All times are GMT -5. The time now is 01:18 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.