BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9670 Series Discussion - Style (http://www.blackberryforums.com/general-9670-series-discussion-style/)
-   -   Cannot connect to OWA (http://www.blackberryforums.com/general-9670-series-discussion-style/245017-cannot-connect-owa.html)

arobart1 02-16-2011 12:39 PM

Cannot connect to OWA
 
We do not have a bes at work so we connect all blackberrys through the OWA. Have not had any issues with the curves. I just tried to hook up my first style today and it "will not" hook up to the owa. I set it up just like I did every other Blackberry but just get a message to check the username and password and try again. Username and password are correct and this is very frustrating!! I finally ended up going to a Sprint store and they looked at it and said that probably the newer operating system is not compatible and will probably not push down the mail. They said I should get with my rep and see about going back to the Curve. My rep said bull, the Style should work and he is just sending another one. Just wondering what your opinions are?? This is making me crazy!

aiharkness 02-16-2011 05:51 PM

Re: Cannot connect to OWA
 
Couple thoughts ....

First, you retraced your steps a couple times? Did you look at BlackBerry Technical Solution Center

Were you doing it on the handset, or on the web portal? Did you try on the both? If on the handset, did you try a hard reset, and then try again?

I would tend to think your rep is correct, but think odds are the handset is fine and the error is somewhere else. Post an update when you try the replacement. But try the original handset again after a while, before you return it.

southwestcomm 02-16-2011 09:09 PM

Re: Cannot connect to OWA
 
Have you tried setting up Email on one of the new devices that worked previously with a Curve?
Has you IT dept made any changes to OWA?

arobart1 02-17-2011 06:31 AM

Re: Cannot connect to OWA
 
I only tried setting it up through the handset. I did pull the battery and then tried again. In fact I tried for 2 days! This particular user did not have a Blackberry previously so this was a first time set up for her. I did not try another users email. I am the IT Manager and I have not made any changes to the OWA. I will see what happens when I get the new handset in and I will keep you posted.

arobart1 02-18-2011 08:24 AM

Re: Cannot connect to OWA
 
Okay, so apparently it was the handset. I received the new one this morning, activated it and had the email set up in less than 2 minutes. Thanks so much for suggestions.

aiharkness 02-18-2011 08:30 AM

Re: Cannot connect to OWA
 
Thanks for the update. I expected otherwise. Interesting.
Posted via BlackBerryForums.com Mobile

AnthroMatt 02-19-2011 12:46 PM

Re: Cannot connect to OWA
 
Quote:

Originally Posted by aiharkness (Post 1701779)
Were you doing it on the handset, or on the web portal? Did you try on the both?

Just as a point of reference, when I attempted to setup my new Style via the web portal it returned the message that I could not use the web portal with this device and I had to set up email via the handset.


All times are GMT -5. The time now is 07:08 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.