BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2009, 01:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: Edmonton
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: ROGERS
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube and Windows Live Messenger

Please Login to Remove!

Has anyone else experienced problems playing videos on youtube and logging in to windows live messenger? I get an error on WLM saying "Problem receiving data from the server" and youtube says "an error has occured attempting to play media." Any suggestions?
Offline  
Old 11-12-2009, 12:12 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This seems to be a known issue with youtube, based on other threads ive read. Mine's doing it too. havent had any issues with MSN tho
__________________
BlackBerry Life Cycle:

6230-7290-8700-8800-8320-9000-9700-9800-9900-iPhone 4S 64GB Black :(
Offline  
Old 11-12-2009, 01:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Vancouver
Model: 9700
OS: 5.0.0.344
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Deep88,

Have you tried deleting the service books for MSN and re-registering your BB? I'm not sure if that will definitely fix the issue, but that's what I've done in the past to get MSN working.
Offline  
Old 11-12-2009, 03:08 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: Edmonton
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: ROGERS
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by da_angelboy View Post
Hey Deep88,

Have you tried deleting the service books for MSN and re-registering your BB? I'm not sure if that will definitely fix the issue, but that's what I've done in the past to get MSN working.
Hey thanks for the suggestion, i looked at my service book menu and there are multiple service books for WLM. I see Windows Live [KEYENGO] Windows Live [BBIMConfig] and Windows Live [BBIM]. Which one do i delete and then how do i reload them after?
Offline  
Old 11-12-2009, 03:17 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Vancouver
Model: 9700
OS: 5.0.0.344
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I just delete all of them that are related Windows Live and Messenger. You get all the service books back once you re-register on the network. You can re-register by going to Options\Advanced Options\Host Routing Table
Offline  
Old 11-12-2009, 03:18 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Tommy2125's Avatar
 
Join Date: Jun 2008
Location: Vancouver
Model: 9700
OS: 5.0.321
PIN: 216AF4A7
Carrier: Rogers
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the same problem with Youtube but now MSN. I've heard that Youtube is already working on this issued.
__________________
------------------
Forgive and Forget.
Offline  
Old 11-12-2009, 03:44 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: Edmonton
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: ROGERS
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by da_angelboy View Post
Wirelessly posted

I just delete all of them that are related Windows Live and Messenger. You get all the service books back once you re-register on the network. You can re-register by going to Options\Advanced Options\Host Routing Table
Awesome! Thanks for the solution, it worked perfectly and im back online with WLM. Thanks once again.
Offline  
Old 11-14-2009, 11:03 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
lmcjipo's Avatar
 
Join Date: Nov 2009
Location: Montreal, Quebec (Canada)
Model: Q10
OS: 10.3.1
PIN: N/A
Carrier: Bell Wireless
Posts: 230
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried YouTube on my Blackberry Bold 9700 today and I didn't have any problems viewing a few videos. I've also used MSN Messenger on it and didn't have any problems either.
__________________
Bell Wireless (data plan): Factory Unlocked Blackberry Passport (Black)

My Tech Blog
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.