BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2009, 02:39 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Change the login mode for BIS

Please Login to Remove!

Hi,

Got my first BB, it's the 9700 and I believe that as my company do not have BES, I have to login to my BIS via a computer to setup my work e mail (Microsoft Exchange Server). After reading about this and attempting it, I get an error message on my provider's website which basically means that I have to change the login mode for a BlackBerry Internet Service account. I have checked out Blackberry's website and the instructions do not work for my 9700.

Can anyone please help me?

Many thanks,
Buskroth
Offline  
Old 11-16-2009, 04:21 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Please tell us what the error message was.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-17-2009, 03:21 AM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,



Thanks for your response. The error message I get is "your account is not accessible via HTML browser" and after some reading, I need to change the login method via my blackberry but the method detailed on Blackberry's site is not compatible with the 9700 model.
Offline  
Old 11-17-2009, 06:25 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I don't know what you mean by login method.
But it means access it from your phone with the Email Setup Icon in the Setup Folder.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-17-2009, 06:36 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Does your company allow OWA, POP and/or IMAP access to email? Have you spoken to the IT Staff about the proper settings to use?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-17-2009, 06:57 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I may not understand the op, but for what it's worth:



1 - you probably cannot use the service provider's BIS portal from the blackberry browser and you need to use a IE or another full browser on a computer



2 - you can use the email setup on the blackberry to add BIS email



3 - your employer's email servers may not allow BIS
__________________
- Ira

Last edited by aiharkness : 11-17-2009 at 06:58 AM.
Offline  
Old 11-17-2009, 07:14 AM   #7 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I try to log in on the Vodafone website to use the blackberry internet service, i get the error "your account is not accessible via HTML browser" and that I should access it through my Blackberry. Well, going onto the Blackberry website, it tells me that I can change the method of logging onto the Blackberry Internet Service by changing a setting on my device, ie change the login method from Device to HTML browser. On opening their instructions, their instructions are not correct for the Bold 9700.
Offline  
Old 11-17-2009, 07:38 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I don't understand you, or there are things I don't know about the newer blackberrys and/or vodaphone.... But regardless, your two options, for certain, are to either use the setup wizard app on the handheld device, or use the vodaphone web portal from a computer. Unless you want to get to the bottom of the particlar confusion, if you just want to get it done, use the wizard on the device.
__________________
- Ira
Offline  
Old 11-17-2009, 02:06 PM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys, sorry to cause so much confusion on this one. Managed to fix the problem, here's what the issue was: I set up my Blackberry Internet Service initially from the device itself, this sorted me out with an automatic login from my device but for security reasons (I think) it disabled me being able to access through HTML browser. Anyway, contacted my provider (Vodafone) and they enabled it for me with a username and password.

In hindsight, I should have gone straight to them, but after researching, it seemed as though it was a technical issue rather than my provider

Anyway, thanks for all your help and time
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.