BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2009, 03:49 PM   #1 (permalink)
Thumbs Must Hurt
 
ootdoo's Avatar
 
Join Date: Apr 2006
Location: Centerville, Utah
Model: :-)
PIN: 2157FFB2
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9700 TMO dropping 3G

Please Login to Remove!

I just got this phone today and I love it except for one thing. It keeps dropping from 3g to EDGE. It will come back after a reset but then fall back to EDGE. Is this something software related or carrier related? I know I'm in 3g coverage area. Grr. Annoying.
__________________
Offline  
Old 11-16-2009, 04:37 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 9700
OS: 5.0.0.330
Carrier: TMo
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ootdoo View Post
I just got this phone today and I love it except for one thing. It keeps dropping from 3g to EDGE. It will come back after a reset but then fall back to EDGE. Is this something software related or carrier related? I know I'm in 3g coverage area. Grr. Annoying.
Happened to me a couple times. The rep said there are no known problems in my market...
Offline  
Old 11-16-2009, 04:40 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Just got mine on T-Mobile this morning and having the same issues, also issues not connecting to facebook application. Very annoying.
Offline  
Old 11-16-2009, 04:57 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

TMO's 3G build out isn't very large right now so keep that in mind. You should make sure that you are in a 3G area and not trust the maps entirely.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-16-2009, 05:00 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 9700
OS: 5.0.0.330
Carrier: TMo
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
TMO's 3G build out isn't very large right now so keep that in mind. You should make sure that you are in a 3G area and not trust the maps entirely.
I'm in an area that should have solid coverage.
Offline  
Old 11-16-2009, 05:01 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 9780
OS: 6.0.0.285
Carrier: T-Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In order to get the web working on mine, I had to disable the APN. Not sure why.
Offline  
Old 11-16-2009, 05:05 PM   #7 (permalink)
Thumbs Must Hurt
 
ootdoo's Avatar
 
Join Date: Apr 2006
Location: Centerville, Utah
Model: :-)
PIN: 2157FFB2
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

talking to tmo right now. let's see what they say.
__________________
Offline  
Old 11-16-2009, 05:16 PM   #8 (permalink)
Thumbs Must Hurt
 
ootdoo's Avatar
 
Join Date: Apr 2006
Location: Centerville, Utah
Model: :-)
PIN: 2157FFB2
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nada. gave me a service ticket #. no help.
__________________
Offline  
Old 11-16-2009, 05:32 PM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: BOLD
PIN: N/A
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call TMO. that can drain your battery reallly fast
Offline  
Old 11-16-2009, 05:39 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by andrej770 View Post
In order to get the web working on mine, I had to disable the APN. Not sure why.
Having issues with connecting to stuff, so how do I dissable hte APN? What does it do exactly?
Offline  
Old 11-16-2009, 05:49 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: tmo
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I even had issues with web surfing. It would just hang. I went to the tmo store and he gave me a new sim card and that fixed the web surfing. Same issues here in atlanta regarding facebook. It will not connect at all. It knows when I put in a bogus password because it tells me I have a wrong ID or password.
Offline  
Old 11-16-2009, 05:52 PM   #12 (permalink)
Thumbs Must Hurt
 
leec81's Avatar
 
Join Date: Apr 2009
Location: Maryland
Model: 9700
PIN: N/A
Carrier: T-mobile
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I played with my brother's 9700 over an hour, and I can't get facebook app to load. Web browse is slow as crap... and 3G drops every 10-15 minutes...he called the tech. support and got nothing...

I think I am waiting for ATT to relase their 9700, this is not worth the trouble.
Offline  
Old 11-16-2009, 06:16 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 9780
OS: 6.0.0.285
Carrier: T-Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by leicashot View Post
Having issues with connecting to stuff, so how do I dissable hte APN? What does it do exactly?
Go to Settings -> Advanced Options ->TCP/IP (uncheck APN)

I am not sure what the APN does, but it has something to do with directions your internet connection on the BB through TMO.

Someone else can better explain.
Offline  
Old 11-16-2009, 07:12 PM   #14 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ootdoo View Post
I just got this phone today and I love it except for one thing. It keeps dropping from 3g to EDGE. It will come back after a reset but then fall back to EDGE. Is this something software related or carrier related? I know I'm in 3g coverage area. Grr. Annoying.
This may help some of you who are experiencing the same problems. When I am at home, the 9700 switches to edge automatically even though I got solid coverage in my area. But when I was outdoors today, it switched back to 3G and was extremely fast when I was browsing the internet.

Therefore quite possible at home it might default to edge, while outdoors it defaults to 3G.

I still cannot get FB app to work though.
Offline  
Old 11-16-2009, 07:22 PM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Not sure what the FB problems are; running fine here. Haven't had many 3G drops, but I HAVE seen them. I expect firmware updates will help.
Offline  
Old 11-16-2009, 07:26 PM   #16 (permalink)
Thumbs Must Hurt
 
leec81's Avatar
 
Join Date: Apr 2009
Location: Maryland
Model: 9700
PIN: N/A
Carrier: T-mobile
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok. After a 90 minutes conversation with their tech, my brother was given the instruction to return the phone because facebook wasn't working... they have credited his account for 10 dollars, and asked to send the phone back.
Offline  
Old 11-16-2009, 07:34 PM   #17 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

That seems a bit extreme to me; send a phone back because 1 application doesnt work.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-16-2009, 07:38 PM   #18 (permalink)
Thumbs Must Hurt
 
leec81's Avatar
 
Join Date: Apr 2009
Location: Maryland
Model: 9700
PIN: N/A
Carrier: T-mobile
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not even that tho, his 3G doesn't work and can barely connect to his work mail... He still has his 8900, and it is much faster...
Offline  
Old 11-16-2009, 07:53 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9700
Carrier: T-Mobile
Posts: 66
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Same problems...web slow as death and Facebook app doesn't connect

Bought this morning and have been trying to get the thing working all afternoon.

Web crawls and after quite some time gives an error that it isn't available. Facebook app never does connect.

My curve worked marvelous...

For what it's worth... I think the curve is more usable for me. The silver keys seem to make the keyboard easier to use. The black keys on the Bold just seem too small and close together.

I'll give it a few days though. Also, no 3G in my area yet (Cinci).
Offline  
Old 11-16-2009, 08:44 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 9700
OS: 5.0.0.330
Carrier: TMo
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bahurd View Post
Bought this morning and have been trying to get the thing working all afternoon.

Web crawls and after quite some time gives an error that it isn't available. Facebook app never does connect.

My curve worked marvelous...

For what it's worth... I think the curve is more usable for me. The silver keys seem to make the keyboard easier to use. The black keys on the Bold just seem too small and close together.

I'll give it a few days though. Also, no 3G in my area yet (Cinci).
Yep, waiting for phone call #3 to TMo today.

Right now I can only get data semi-reliably through UMA. Often UMA does nothing and I have to disconnect and reconnect it. And it keeps bouncing between 3G and EDGE.

Bolt doesn't really work right, GMail doesn't work right...

Edit: Just got off the phone, she said there's a known network problem, FWIW.

Last edited by Spankypoo : 11-16-2009 at 09:01 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.