BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2009, 08:28 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 9700 & Issues with Facebook

Please Login to Remove!

I just got a blackberry bold 9700 today and i installed all my apps but I am running into issues when an app requires me to login.

When trying to log into facebook i get error message, "Could not connect because a data service is not available. Please try again later. If this continues, contact your service provider for support."

The thing is I have a full 3G connection and I'm able to go to websites easily on the phone. BBM is working, texting is working, Email is working. my weather app is working. Everything is work except facebook and ubertwitter. I've tried calling T-mobile but they tell me I have to get onto another phone before they can help me and I dont have any other phones. Anyone else having same problems?
Offline  
Old 11-16-2009, 08:46 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Philadelphia (burbs), PA
Model: 9700
OS: 5.0.0.680
PIN: N/A
Carrier: TMO
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got that alot today too but I'm on an 8320 (my 9700 hasn't arrived yet). I think it's Facebook issue, not a 9700 issue.
Offline  
Old 11-16-2009, 08:57 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I've been having FB issues all day with connecting, as well as other apps that require data. Probably not just you.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-16-2009, 09:19 PM   #4 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I don't know if it's an 9700 (i'm using a 8900)

But....last night I was browsing app world. Couldn't find the new AIM version. I have AIM already. Even though it's installed, appworld was telling me the program was not available through my service provider, etc etc.

No trouble connecting to AIM, just can't find it through appworld, and appworld says its not compatible.

Wierd? Could it be related?
Offline  
Old 11-16-2009, 10:44 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mtor82 View Post
I just got a blackberry bold 9700 today and i installed all my apps but I am running into issues when an app requires me to login.

When trying to log into facebook i get error message, "Could not connect because a data service is not available. Please try again later. If this continues, contact your service provider for support."

The thing is I have a full 3G connection and I'm able to go to websites easily on the phone. BBM is working, texting is working, Email is working. my weather app is working. Everything is work except facebook and ubertwitter. I've tried calling T-mobile but they tell me I have to get onto another phone before they can help me and I dont have any other phones. Anyone else having same problems?
I've been having the same exact problems, but i've been able to get on some websites through t-mobile's web2go. and i hate using that (does that charge me btw?). And facebook has been a no show all day.

I hope something is wrong with T-Mobile and not my phone, because besides this i'm loving the 9700.
Offline  
Old 11-16-2009, 11:07 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I have the same facebook and other connection issues....not a great start for T-Mobile!!!!
Offline  
Old 11-17-2009, 01:50 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, so it's 23:49 in LA and my Facebook app has decided to work all of a sudden. Let's hope today will be a bad memory tomorrow.
Offline  
Old 11-17-2009, 08:34 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys, Everything's working now! Turns out there was a big BIS outage yesterday that must have been the problem. Here's a link to an article for proof

BlackBerry Internet Service stricken with global outages?

Everything working for you guys now?

OH btw the 9700 is great for anyone who's getting it. It's my first bb :D
Offline  
Old 11-17-2009, 09:31 AM   #9 (permalink)
New Member
 
Join Date: Oct 2008
Location: Myrtle Beach, SC
Model: 9700
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mtor82 View Post
I just got a blackberry bold 9700 today and i installed all my apps but I am running into issues when an app requires me to login.

When trying to log into facebook i get error message, "Could not connect because a data service is not available. Please try again later. If this continues, contact your service provider for support."

The thing is I have a full 3G connection and I'm able to go to websites easily on the phone. BBM is working, texting is working, Email is working. my weather app is working. Everything is work except facebook and ubertwitter. I've tried calling T-mobile but they tell me I have to get onto another phone before they can help me and I dont have any other phones. Anyone else having same problems?
I purchased the 9700 yesterday as well and I was having the EXACT same issues as described in this thread, after spending about an hour on the phone with Tmobile all they could do was narrow down the fact that it had to be something with THIS model being that my old model (8310) worked fine. After I got off the phone I did some tinkering in the settings and it turns out that Tmobile or blackberry for whatever reason released the 9700 with the wrong default APN in place, this is the reason for the authentication errors on third party apps. If you go to your Settings/Options/Advanced Options/TCP/IP you will see your default APN is listed as epc.tmobile.com, if you change this to the correct APN of wap.voicestream.com you will be able to use your phone as it should be with any app (facebook included). I've called this solution into Tmobile this morning and they will probably start rolling it out once they pass it up to the right ppl.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.