BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2009, 10:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9700 Data/browser issue

Please Login to Remove!

Has anyone else been experiencing issues with data or the browser? I'm trying to surf the web and download some 3rd party apps but its taking forever to load and sometimes i get a timeout.

for example, when I try to log into facebook, i can't connect... it stays on the loading screen. Another example, when i use the browser and try to search, it takes extremely long to load the page...

i've tried a battery pull and soft reset, no luck....
Offline  
Old 11-16-2009, 10:57 PM   #2 (permalink)
jid
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 9000
Carrier: tmobile USA
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Atlanta. Been having issues this evening. might be an outage somewhere...
Offline  
Old 11-16-2009, 11:06 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by esbe02 View Post
Has anyone else been experiencing issues with data or the browser? I'm trying to surf the web and download some 3rd party apps but its taking forever to load and sometimes i get a timeout.

for example, when I try to log into facebook, i can't connect... it stays on the loading screen. Another example, when i use the browser and try to search, it takes extremely long to load the page...

i've tried a battery pull and soft reset, no luck....
I'm the same, cannot connect to Facebook!
Offline  
Old 11-16-2009, 11:07 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by esbe02 View Post
Has anyone else been experiencing issues with data or the browser? I'm trying to surf the web and download some 3rd party apps but its taking forever to load and sometimes i get a timeout.

for example, when I try to log into facebook, i can't connect... it stays on the loading screen. Another example, when i use the browser and try to search, it takes extremely long to load the page...

i've tried a battery pull and soft reset, no luck....
No California love.
Offline  
Old 11-17-2009, 12:59 AM   #5 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

There's a widespread RIM outage affecting all apps that use data. Check this section for updates.
Network Outages - powered by DataOutages.com - BlackBerryForums.com : Your Number One BlackBerry Community
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 11-17-2009, 01:50 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Facebook now working at 23:49 in LA on my new TMO 9700
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.