BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-09-2009, 09:41 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (Bold 9700 (AT&T))

Is anyone running DocsToGo v2.00 (32) Premium and having icon issues? The icons on Docs, Sheets, and Slides are all just blank "application" icons with my device.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 12-10-2009, 12:10 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

You'll run into stuff like that from time to time when running the beta software. I noticed on my 9700 that the icons are there with the version installed with the OS, but once upgraded to the newer version it goes to blank icons.
Offline  
Old 12-10-2009, 07:14 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9700 (AT&T))

I wonder if its possible for someone with some dev experience to make a package that could install just the icons...
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 12-10-2009, 08:13 AM   #4 (permalink)
Knows Where the Search Button Is
 
clitrenta's Avatar
 
Join Date: Nov 2009
Location: WI
Model: 9700
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Wirelessly posted (Bold 9700 (AT&T))

Is anyone running DocsToGo v2.00 (32) Premium and having icon issues? The icons on Docs, Sheets, and Slides are all just blank "application" icons with my device.
I'm running 2.0 Premium with no icon issues. Maybe you could try uninstalling it and installing it again.
__________________
ConnieL
Offline  
Old 12-10-2009, 08:20 AM   #5 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

You are most likely running the 4.5/4.6 version...you need to upgrade to the 4.7/5.0 version.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-10-2009, 08:29 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9700 (AT&T))

Quote:
Originally Posted by clitrenta
Quote:
Originally Posted by JSylvia007 View Post
Wirelessly posted (Bold 9700 (AT&T))

Is anyone running DocsToGo v2.00 (32) Premium and having icon issues? The icons on Docs, Sheets, and Slides are all just blank "application" icons with my device.
I'm running 2.0 Premium with no icon issues. Maybe you could try uninstalling it and installing it again.
What version of the OS are you running? I'm on .415.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 12-10-2009, 08:39 AM   #7 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Wirelessly posted (Bold 9700 (AT&T))



What version of the OS are you running? I'm on .415.
Try this OTA link: http://download.dataviz.com/document...entsToGo47.jad
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-10-2009, 09:16 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just did a remove-reboot-reinstall, and the icons are back!!! Thanks so much!
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 12-10-2009, 09:18 AM   #9 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Just did a remove-reboot-reinstall, and the icons are back!!! Thanks so much!
Sounds good!
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 01-17-2010, 06:03 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They've updated the version, and I'm back to having icon problems on .20001

Is there another link like the one above??
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 01-17-2010, 08:09 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
johnling's Avatar
 
Join Date: Dec 2006
Location: MI, USA
Model: 9700
OS: .714
PIN: Cushion
Carrier: T-Mobile
Posts: 372
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by clitrenta View Post
I'm running 2.0 Premium with no icon issues. Maybe you could try uninstalling it and installing it again.
Same here, mine are fine . . . knock on wood.
__________________
Thanks,
johnling


9700, 8520 & Pearl -T-Mobile
Offline  
Old 01-18-2010, 05:15 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSylvia007 View Post
Wirelessly posted (Bold 9700 (AT&T))

Is anyone running DocsToGo v2.00 (32) Premium and having icon issues? The icons on Docs, Sheets, and Slides are all just blank "application" icons with my device.
Yes, I have the same issue with 9700 only. Premium & 9000 showed proper icons.
Offline  
Old 01-18-2010, 11:32 PM   #13 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Here's a link to the latest version, if you're having issues I'd remove it, reboot, and then re-install from this link: http://download.dataviz.com/document...entsToGo47.jad
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.