BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-16-2009, 12:32 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9700 big problem (when turning on wifi)???

Please Login to Remove!

Dear Guys,

I had problem on my device, when I turning on the WIFI, my device restart by itself???? It always restart when I turn on the WIFI???? Any solutions for this problem?

Thanks a lot
Offline  
Old 12-16-2009, 02:03 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2009
Location: DC
Model: 9700
PIN: N/A
Carrier: T-mobile
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Battery pull....if that doesn't work...?

Backup your stuff and reload your BB software...it's jacked up! ;)~

Call ATT tech support too;)
Offline  
Old 12-19-2009, 06:12 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already pull the battery, but it doesn't work...:(
Offline  
Old 12-19-2009, 07:12 PM   #4 (permalink)
Thumbs Must Hurt
 
splnkr's Avatar
 
Join Date: May 2008
Location: KY
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS are you using? Options>about? I just got my 9700, but have had no issue with WiFi, but the first thing I did was starting jacking with uploading the latest OS. It's pretty easy to do if you follow the sticky above.
__________________
C.G. Anderson
Beneath Kentucky
Offline  
Old 12-19-2009, 11:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Atlanta
Model: 8300
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using a Wireless-N Router? I had a friend who had the same issue a while back. I had to configure his router to only broadcast on b/g. Check into this solution to see if it fixes your restarting issue...
Offline  
Old 12-22-2009, 07:57 AM   #6 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using OS 5.0.0.296 and I upgrade to 5.0.0.405....so far so good now...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.