BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Duplicate Icons after OS upgrade (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/214967-duplicate-icons-after-os-upgrade.html)

fbmag 12-28-2009 06:49 AM

Duplicate Icons after OS upgrade
 
So I upgraded to the latest OS .423 and my custom themes (3G9700 and SleekBerry2) have duplicate icons of: Music, Videos, and Pictures. All of which were not present before the OS update. I checked a forum search and all it showed was duplicate e-mail icons which can be resolved with re-sending service books, but I doubt these media icons have them and the only option available when pressing the menu key is to hide the icons.

I tried just about everything aside from a device wipe; from battery pulls, OS downgrade, deleting and reloading themes, clearing event logs and cache all to no avail.

This is only appearing on the downloaded custom themes and not the pre-loaded stock themes. I currently have those duplicate icons hidden for the time being, but has anyone else encountered or have a solution to this problem?

Thanks in advance

aiharkness 12-28-2009 07:00 AM

Wirelessly posted

What about contacting the theme vendor/author?

fbmag 12-28-2009 07:14 AM

Yeah, waiting for reply at the moment.

aiharkness 12-28-2009 07:33 AM

Wirelessly posted

It's curious that going back to the old OS didn't fix the issue. (That's one of the things you say you tried, right? ... When you downgraded, it was to the very same old OS you had been using before with no problems?)



Maybe a wipe with JL_CMDER is the next step. I don't know, just wondering out loud.



What about doing a security wipe and also delete all third party applications, restore your data from a backup, and then add back the third-party stuff one at a time?

fbmag 12-28-2009 07:52 AM

Yeah I downgraded using the same OS, I also thought it was weird that it didn't fix it.

I'll wait for the theme developer to get back to me before I do any handheld wipes. Is the JL_CMDER wipe safe? I've only heard of it but have never actually done it.

Will update the post tomorrow with the wipe results if the theme dev doesn't get back to me.

aiharkness 12-28-2009 08:01 AM

Wirelessly posted

There is no chance of JL_CMDER itself damaging your blackberry, but the whole operation is not without risk. You will wipe the OS from the device and be left with the 507 error (no operating system). You will then install an OS. If you are comfortable doing that (and sounds like you are), then you'll be ok. Just use a reliable computer and don't do something like let a laptop battery die or windows crash in the middle of the operation.

fbmag 12-28-2009 08:11 AM

Heh...Thanks for the heads up will keep that in mind.

fbmag 12-29-2009 09:02 AM

So I did the JL_CMDER wipe...can't figure out if "Supplemental Sure Type (TM) Wordlist" was part of the default OS install, anyone know??

All the boxes are unchecked when you install the OS after you do a JL_CMDER wipe.

Aside from that, the wipe went smooth...just gotta reload all my apps and the theme I was having problems with.


All times are GMT -5. The time now is 01:35 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.