BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2010, 03:11 PM   #1 (permalink)
Urban Outdoorsman
 
Jared's Avatar
 
Join Date: Jul 2005
Location: Brooklyn
Model: 9700
OS: 6.x
Carrier: T-Mobile
Posts: 162
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question My Location in Google Maps in EDGE/3G - T-Mobile

Please Login to Remove!

Been having some issues getting my location in Google Maps. Could someone who has a 9700 on TMO running 5.0.0.423 try this on their device?

Test the following:

--
Phone in 3G
Opened Google maps and tried to get my location.
Constantly says GPS is unavailable and will never find location.

Phone forced to EDGE
Opened Google maps and tried to get my location
After a few moments it was able to find my location without using GPS.

Why would it work just fine in EDGE and not in 3G?
__________________

7230 -> 8700 -> 9000 -> 9700
BES Admin (BES Express)
@jarbro
Offline  
Old 01-05-2010, 03:50 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

GPS works fine in both EDGE and 3G for me.
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Old 01-06-2010, 02:05 PM   #3 (permalink)
Urban Outdoorsman
 
Jared's Avatar
 
Join Date: Jul 2005
Location: Brooklyn
Model: 9700
OS: 6.x
Carrier: T-Mobile
Posts: 162
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you do not have a GPS fix or you do this indoors. I just did it again and it put me smack dab in the middle of london again. Granted, I had UMA turned on.

I found some interesting info on this over here
http://forums.crackberry.com/f35/goo...-issue-369572/
__________________

7230 -> 8700 -> 9000 -> 9700
BES Admin (BES Express)
@jarbro

Last edited by Jared : 01-06-2010 at 02:30 PM.
Offline  
Old 01-06-2010, 05:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh I see what you're saying. Dosen't bother me too much since the GPS picks up pretty quickly.
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Old 01-06-2010, 11:25 PM   #5 (permalink)
New Member
 
Join Date: Oct 2006
Location: chicago, IL
Model: 8700
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the 3g service on tmobile just suck like a$$, same BB9700 on at&t flies. Funny thing is they compare themselves to At&t & verizon in TV ads, get your act together T-Mobile
Offline  
Old 01-08-2010, 11:00 PM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Carrier: TMobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jared View Post
Been having some issues getting my location in Google Maps. Could someone who has a 9700 on TMO running 5.0.0.423 try this on their device?
[color=Black]
Test the following:

--
Phone in 3G
Opened Google maps and tried to get my location.
Constantly says GPS is unavailable and will never find location.
I am on Tmo, running .423. I get a "your location to within" first (about 2700 meters), then the GPS kicks in a few seconds later to within about 30, then 20, then 10... down to 3. This is sitting in my house.
Offline  
Old 01-09-2010, 10:34 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Location: Campbell CA.
Model: 9700
OS: 6.0.0.424
Carrier: AT&T
Posts: 294
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jared View Post
Been having some issues getting my location in Google Maps. Could someone who has a 9700 on TMO running 5.0.0.423 try this on their device?

Test the following:

--
Phone in 3G
Opened Google maps and tried to get my location.
Constantly says GPS is unavailable and will never find location.

Phone forced to EDGE
Opened Google maps and tried to get my location
After a few moments it was able to find my location without using GPS.

Why would it work just fine in EDGE and not in 3G?
it sounds like your talking about "cell tower triangulation" try this, go to options - advanced options - GPS - location aiding. make sure this is enabled
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.