BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Phone Rings, pull out of holster, it's already been answered (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/215891-phone-rings-pull-out-holster-its-already-been-answered.html)

mellis2718 01-06-2010 08:30 PM

Phone Rings, pull out of holster, it's already been answered
 
As the title says, my Phone rings while in the holster. I go to pull it out to see who is calling and the call has already been answered. It's not giving me the choice to answer or reject the call. Yes, "Auto Answer Calls" is set to Never. I checked that.

Ideas?

Yeowow 01-08-2010 01:00 AM

I'm getting something similar with SMS.. I receive an SMS, hear the tone and vibrate, but when I pull the phone out of the holster the new icon only lasts for a split second so then I am wondering if it really was my phone or not.

A tad annoying especially since my keypad is locked and requires me to manually check it if I want to see if I have anything waiting.

snowmangoh 01-08-2010 02:16 PM

mellis2718: check your auto-answer settings under your general phone options

Yeowow: Mine is doing the same thing!!

gmatthews1 01-08-2010 02:54 PM

I am slso having the same issue. Just started in past day or two. Have you installed any new programs or updates?

gmatthews1 01-08-2010 03:10 PM

By any chance are you running YouMail?

mellis2718 01-15-2010 05:11 PM

I am not running YouMail, and have not installed anything new. It had this behavior from day one. I almost think the magnet in the flap of the case is triggering it twice as I pull it out somehow.

swstranger 01-16-2010 01:11 PM

To stop from opening SMS, etc when taking out of Holster:

Highlight any message in your message inbox, then:

Blackberry button>Options>General Options>Auto Open Newest Message After Removing From Holster>Never

mellis2718 01-16-2010 04:47 PM

swstranger - I have confirmed that already (that setting). Ugh.

CedarTREEz4 01-20-2010 08:12 PM

You might want to double check your sound profile. Each sound profile has its own set of setting, if I'm not mistaken. You might have auto-open/pick up on one profile but using another one?

mellis2718 01-20-2010 08:51 PM

Thanks Cedar - I poke around in the sound profiles but that setting is no where in the profile in question. Can you be more specific on where that is?


All times are GMT -5. The time now is 12:18 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.