BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2010, 06:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
ItsaRaid's Avatar
 
Join Date: Oct 2006
Location: Columbus, Ohio
Model: 9700
OS: 5.0.0.504
PIN: 217B8701
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Escape Key Problem Hardware or Software?

Please Login to Remove!

Escape Key Issue/ Software or Hardware?

I have a fairly new Blackberry 9700, OS 5.0.0.405.(10 days old) The Device had a older OS on it and when I connected to Blackberry Desk Top Manager, it updated everything to the newest OS for AT&T. I have additionally installed Point and Pandora Apps-
Heres whats going on, depending on where I am within the Software Domain of the 9700, the Escape Key will sometimes work on the first "Push", sometimes it requiires mulltiple pushes or a Push and Hold to work.

Generally speaking if I am at Desk top Home screen and press the home key and stay in this area, the escape key will work on first press. If I go to Options, Applications, Build a list, add on, it requires multiple presses to work, It is indescriminate,, sometimes better sometimes worse.

Need a person who is a 9700 EXPERT, is this a software or Hardware Issue.

Are there any other issues on the phone, answer is Yes-
Basic Description of Difficulty, WiFi is not allowing me easy access at Starbucks (Free Hot Spot) Its giving me a login Window that wants a Member name or Credit card, I should be able to simply walk in to Starbucks hit okay and have access to free WiFi, like I did on the I-Phone

2nd Problem. Newest, latest BB Messenger, the barcode does not show properly when I send someone a message. Although it shows next to my User Name. Someone else from one of the forums, said it is a known issue, they have the same problem.

Hope to hear some thing soon-

Software Adds:
Pandora, Poynt, Google Quick and Weather Push



Thank You



Larry
Offline  
Old 01-08-2010, 08:04 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

I believe this is a hardware issue. I have no problems with my 9700 and have heard nothing about the issue


1. This was a feature with ATT and apple/starbucks. There's not really anything you can do about this issue. It sucks for me as well. I got 3g everywhere anyways, so it doesn't bother me too much


2. The last few BBM releases have all had their share of problems... Just give ppl your pin instead
Offline  
Old 02-10-2010, 09:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Ft. Lauderdale
Model: 8800
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my escape button on my T-Mob Bold 9700. Don't know if it is hardware or software. Very frustrating.
__________________
shf
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.