BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2010, 07:08 PM   #41 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: Three (aus)
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

anyone know which 3g bands this installer is originally for?
i mean the 1,4,8 or 1,2,5,6 thingy

thanks for the update
Offline  
Old 01-24-2010, 07:12 PM   #42 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

It is for ALL devices. The band thingy is in the hardware.
Offline  
Old 01-24-2010, 07:41 PM   #43 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Location: west palm beach, FL
Model: 9700
OS: 5.0.0.423
PIN: 218331b1
Carrier: Magenta
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so whats the difference this and OS 9700 5.0.0.680/5.0.0.423 from east asia?
Offline  
Old 01-25-2010, 03:31 AM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: Three (aus)
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

as others have posted, seems to have a smaller memory footprint. gained around 6mb installing this. ty NJ however after what some people posted i was under the assumption that the software could screw it up.

and yes i installed it sucessfully :D
ty

Last edited by xeroxide : 01-25-2010 at 03:43 AM.
Offline  
Old 01-25-2010, 05:48 AM   #45 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

Quote:
Originally Posted by vollrathian View Post
so whats the difference this and OS 9700 5.0.0.680/5.0.0.423 from east asia?
There are no posted release notes. RIM and the carriers have them, but do not share them. Assume it is bug fixes and tweaks.
Offline  
Old 01-25-2010, 09:05 AM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Singapore
Model: 9700
OS: 5.0.0.423
Carrier: SingTel
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

East Asia .442 available here from SmarTone Vodafone:

https://www.blackberry.com/Downloads...4B931C35A169B0

Threadstarter/mod please merge this with the opening post.
Offline  
Old 01-25-2010, 09:31 AM   #47 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Quote:
Originally Posted by DZD View Post
Actually, I was able to update OTA and it worked fine
I can't see how this is possible. AT&T has not yet released this version for OTASL.
Is AT&T your carrier, and are you using an AT&T branded 9700?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 01-25-2010, 10:39 AM   #48 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Montreal
Model: 9780
PIN: 271A36CC
Carrier: Rogers
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed that new OS, but had issue while on the phone.. per moment, i dont hear the other person, and the other person cant hear me..

I had this issue with previous Os, but not using the latest official bell one..
Offline  
Old 01-25-2010, 12:02 PM   #49 (permalink)
Thumbs Must Hurt
 
jeffro01's Avatar
 
Join Date: Oct 2006
Location: 67235
Model: 9700
OS: 5.0.0.423
PIN: 2277C472
Carrier: At&t (Company)
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone with T-Mobile USA notice any better 3G tethering speeds?

Thanks
Jeff
Offline  
Old 01-25-2010, 01:38 PM   #50 (permalink)
Thumbs Must Hurt
 
eLogikal's Avatar
 
Join Date: Jul 2009
Location: Tampa, FL
Model: 9700
OS: 5.0.0.545
PIN: 217CA4DA
Carrier: T-Mobile
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed 4 days ago. No problems to report @ all. 3G seems a tad bit faster, battery life a tad bit lower, anywhere from 9-14MB more free on boot. All in all a good update.
__________________
~ eQ The MetaPHiLoSoFiKaL ~
Offline  
Old 01-25-2010, 02:01 PM   #51 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Looks like Google Sync (calendar) is broken again.
It's ignoring the default calendar set in Default Services and syncing my Google calendar with the 'Desktop' calendar on the device.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 01-25-2010, 03:23 PM   #52 (permalink)
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Looks like Google Sync (calendar) is broken again.
It's ignoring the default calendar set in Default Services and syncing my Google calendar with the 'Desktop' calendar on the device.
I am having this issue with Facebook calendar. Despite setting my default calendar to coincide with just my work address, it is still showing Facebook crap, which clutters it up and makes it hard for me to pick out my actual appointments vs FB friends birthdays and the like. Did this on .421 as well.

The other issue, which persists from .421 and I saw on betas with my 9000, is the white application screen when changing from default wallpaper to custom wallpaper. Quite annoying ... but I can deal with it.

I have not yet run on a full charge after installing on Saturday afternoon so I can't comment on battery life yet.

So, I need to run it a couple more days to make further comment, but so far not too bad.
__________________
With my Bold, I'm just an e-mail away.
Offline  
Old 01-25-2010, 03:34 PM   #53 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9800
OS: OS 6
PIN: N/A
Carrier: ATT Wireless
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went back to the previous build, 0.423 because my phone acted very sluggish, it was not fast, and my browser was constantly showing a server busy or experiencing a problem message. I had a hard time in getting a connection..

I also couldn't see the video I ripped from a DVD for my blackberry - in all previous built it wasn't an issue, but with the latest one here, I got a green picture that comes and goes.

Lastly, somehow my wifi picks up a wifi profile that is not correct...e.g. I have a wifi profile for work but all over sudden it shows the profile of a bar that I go too and I have stored..

Not sure if ATT is having a hard weekend/day or what...but for now, we went back...because it didnt' work for me.
Offline  
Old 01-25-2010, 05:14 PM   #54 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

This seems to be working well for T-Mo USA folks, but not so much for AT&T users. That's just a casual observation based on carriers listed in profiles of folks posting.

I'm on T-Mo USA, and this is running just fine for me. I sense I had better 3G connections with .423, but I have nothing empirical to verify that. This build seems to bounce between EDGE and 3G more often when I'm in the periphery of 3G coverage (as compared to .423).

Battery life seems better for me, but I also uninstalled The Hockey News and TheStreet, both of which seemed to crunch my battery a bit.

I don't pay attention to free memory since I jumped ship from the 88xx series, where it was a real concern. If I have more than 70 MB free (which I always do), then I'm a happy guy.
Offline  
Old 01-26-2010, 08:01 AM   #55 (permalink)
New Member
 
Join Date: Jul 2009
Model: 7230
PIN: N/A
Carrier: MTN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 5.0.0.442 issue

After upgrading with no issues, ativated etc. I no longer get embedded html picture emails.. all is setup to do so, there is also no option to get image either, if I change to plain text the images are there, and can click them for download and open. anyone had this?

John
Offline  
Old 01-26-2010, 08:47 AM   #56 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

I downgraded back to .423 this morning.
This newest release (.442) is a piece of crap, in my opinion.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 01-26-2010, 01:04 PM   #57 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Looks like Google Sync (calendar) is broken again.
It's ignoring the default calendar set in Default Services and syncing my Google calendar with the 'Desktop' calendar on the device.
Yup mine is not working either!
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 01-26-2010, 01:06 PM   #58 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

I am thinking about downgrading too, but I will give it alittle longer.
I so so so hate setting up all my apps each time I change the OS!
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 01-26-2010, 02:30 PM   #59 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: local carrier
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have bought a BB 9700 in USA. But how can i change the language to Turkish?
Offline  
Old 01-26-2010, 03:04 PM   #60 (permalink)
CrackBerry Addict
 
Howard S.'s Avatar
 
Join Date: Apr 2008
Location: Blue Bell, PA
Model: 9900
OS: 7.1.0.714
PIN: N/A
Carrier: AT&T
Posts: 551
Post Thanks: 12
Thanked 17 Times in 17 Posts
Default

Quote:
Originally Posted by Medic48 View Post
So I downloaded Desktop Manager 5.0.1 and now it seems to recognize and is installing the new os.

Weird

--Phil
Glad to hear you have things working, Phil. The latest version of the Desktop Manager seems to be a major improvement over past versions speed-wise.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.