BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2010, 11:51 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 9700 on Tmobile 3G calls dropping

Please Login to Remove!

After researching and asking tmo bold2 users on this forum about 3G quality on tmo's network, I bough the bold2. Its a nice phone and I really like the touchpad, but calls are dropping like flies.

Whenever I'm on 3G, calls drop pretty consistently, usually after 2-3 min of being on a call.
I find that it happens when I'm on a call and the phone does data transmissions like email, texts, browsing the web, google maps, etc. I use the data features pretty heavily and this is something I cannot live with. I'm often on speakerphone and browsing the web.

I've already replaced the SIM card and the handset. I'm running the default factory OS on the replacement and I had already upgraded the OS on my first phone to the latest release as of 2/10/10. Has anyone gone through and resolved this issue already on Tmo 3g network?
Offline  
Old 02-20-2010, 08:51 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Are you in a strong 3G area? I usually see this happening on my ATT 9000 when I am in a weak/fringe 3G area and the device drops in and out of 3G as it searches for a better signal.

TMO's 3G area isn't built out as much as the other Big 4 carriers, so that could be part of the problem.

Have you called TMO and talked to them?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-20-2010, 09:09 PM   #3 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

same issue.

calls drop on 3G for me all the time. I find myself putting the phone on EDGE only.

Seems like they haven't perfected the handoff between 3G and EDGE.

Talked to TMO. They said it's a "known" issue.
Offline  
Old 02-22-2010, 09:16 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Cincinnati
Model: 9700
OS: 5...423
Carrier: Tmobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I thought I replied to this previously -

I have tmob 9700 os 442 - haven't experienced that problem at all. I go back and forth btwn uma, 3G, EDGE all while using heavy data and speakerphone/headset etc. No issues w/dropped calls on 3G - sometimes with the UMA to non UMA handoff, though
Offline  
Old 02-22-2010, 08:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Location: west palm beach, FL
Model: 9700
OS: 5.0.0.423
PIN: 218331b1
Carrier: Magenta
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by antb View Post
Wirelessly posted

I thought I replied to this previously -

I have tmob 9700 os 442 - haven't experienced that problem at all. I go back and forth btwn uma, 3G, EDGE all while using heavy data and speakerphone/headset etc. No issues w/dropped calls on 3G - sometimes with the UMA to non UMA handoff, though
same here
__________________
T-Mobile Blackberry 9700 running on OS 5.0.0.680/5.0.0.423
Offline  
Old 02-27-2010, 01:49 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm in Miami metro area and we've had Tmo 3G here for a while with 3g calls dropping unexpectedly. My 8900 had steady UMA-EDGE handoff, but my 9700 is just not reliable when on 3G
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.