BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Voicemail notification not working (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/221985-voicemail-notification-not-working.html)

tcestes 03-15-2010 01:03 PM

Voicemail notification not working
 
I'm about ready to pull my hair out. Here's what's happened so far...

Yesterday, decided I'd try out Visual Voicemail. Went to Att website, added feature, set it up on my phone. Attempted test call to my phone and left a voicemail. Result = no notification of voicemail.

Today, called Att to complain. Rep sent me a test voicemail, all of a sudden I got notification for the test voicemail from yesterday and the voicemail the att rep left today. Decided I didn't care for visual voicemail so I told the rep to please remove it from my account and put me back on basic voicemail.

Now I get no notification at all that I have new voicemails. I can manually call my voicemail inbox and then it tells me I have new messages. I've been on the phone with att tech support for over an hour and they're clueless as to what the prob is.

Do I need to go in and manually remove the VVM modules? I tried this earlier (originally I just wanted to remove VVM and not use it and posted about that a few days ago). When I go to program files, common files, etc I don't see my OS listed for my 9700. All I see is my old OS for my 8310.

tcestes 03-17-2010 01:03 PM

Problem solved. I removed all Visual Voicemail Modules from my phone, rebooted and now my notifications for regular voicemail work again.

See this post in this forum for more details.

http://www.blackberryforums.com/gene...ml#post1581031


All times are GMT -5. The time now is 11:25 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.