BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2010, 07:01 PM   #1 (permalink)
Thumbs Must Hurt
 
cmh2001's Avatar
 
Join Date: Dec 2008
Location: Owasso OK
Model: 9800
OS: 6 ish
Carrier: ATT
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new 9700

Please Login to Remove!

I got a new 9700 yesterday. I dropped my 8900 in the toilet .

I got most of my apps on the 9700 now, but now when I go to App World it says DNS error and closes. I have done a battery pull and I reinstalled App World.

Also Weather Bug doesn't connect to get weather updates. It just doesn't do anything.

I do have questionable T-Mobile coverage from my home. My home WiFi is also not operational right now. But the 9700 says its on 3G and I have medium signal strength.

Do you think it is a network issue? Or is there a setting somewhere I could adjust? I can get onto the internet in the browser fine.
Offline  
Old 04-10-2010, 07:04 PM   #2 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by cmh2001 View Post
I got a new 9700 yesterday. I dropped my 8900 in the toilet .

I got most of my apps on the 9700 now, but now when I go to App World it says DNS error and closes. I have done a battery pull and I reinstalled App World.

Also Weather Bug doesn't connect to get weather updates. It just doesn't do anything.

I do have questionable T-Mobile coverage from my home. My home WiFi is also not operational right now. But the 9700 says its on 3G and I have medium signal strength.

Do you think it is a network issue? Or is there a setting somewhere I could adjust? I can get onto the internet in the browser fine.

open options> status and tell me what is signal strengthi - XX dBm
__________________
Someone who likes to help
Offline  
Old 04-10-2010, 07:06 PM   #3 (permalink)
Thumbs Must Hurt
 
cmh2001's Avatar
 
Join Date: Dec 2008
Location: Owasso OK
Model: 9800
OS: 6 ish
Carrier: ATT
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BB-Tech support View Post
open options> status and tell me what is signal strengthi - XX dBm
-70dB
Offline  
Old 04-10-2010, 10:28 PM   #4 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by cmh2001 View Post
-70dB
Thats ok

run network diagnostic and post results
open manage connection> go to mobile network options> menu key> diagnostic test.
new windows will open
pres menu key>run
__________________
Someone who likes to help
Offline  
Old 04-10-2010, 10:54 PM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It might be app world on your media card.

click on the media icon> menu> explore > media card> blackberry > app_world > downloads >"your pin" then delete all the downloaded apps. Delete weatherbug from your phone. You should now be able to download and reinstall it as well as solving any problems with App World.
Offline  
Old 04-11-2010, 12:37 PM   #6 (permalink)
Thumbs Must Hurt
 
cmh2001's Avatar
 
Join Date: Dec 2008
Location: Owasso OK
Model: 9800
OS: 6 ish
Carrier: ATT
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Diagnostic Started: April 11, 2010 12:32 PM
Diagnostic Completed: April 11, 2010 12:33 PM
PIN: 21f974e4
MSISDN: 1 281 745 3195
Device Type: BlackBerry 9700
Application Version: v5.0.0.330
Platform Version: 5.1.0.91
Service Books: WPTCP,BrowserConfig,WAPPushConfig,WAP,BrowserConfi g,BrowserConfig,WPTCP,MMS,WPTCP,PROVISIONING,Brows erConfig,IPPP,BrowserConfig,CICAL,ALP,BBIM,CMIME,I PPP,MDS,OTASL,SYNC,BrowserConfig,OTASL,KEYNEGO,Lbs Config,RIM_IM
Free File Space: 101452917 bytes
Radio Data Activation: Yes
Signal Level: -70 dBm
Radio Access: UMTS
Network: T-Mobile
IP Address: 10.11.119.0
ICMP Ping Echo: Yes
BlackBerry Registration: Yes
Connected to BlackBerry: Yes
BlackBerry PIN-PIN: Yes


Actually its working much better today. I disabled the WiFi. Like I said before my home WiFi is down, but it was still seeing it on the BB. Its there but its not connected to the internet right now. Maybe there was an issue, there but everything seems to be working much better today.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.