BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2010, 01:02 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8820
PIN: N/A
Carrier: movistar
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Unable to Upgrade Latest OS trhu Loader ????

Please Login to Remove!

Hello, I am having serious problems with my 9700, it is rebooting several times a day!!!!, almost every time I use it.... I already remove all the third party Apps...and also remove the Media card too... Problem persists !!!!

Now, I try to Upgrade to latest OS .994, I did all the steps very carefully (remove the vendor file....and start the loader from the same folder)
.........loader starts fien.....but it when it came to the selection step where you have the option to remove, upgrade or downgrade....it only allow me to do it with the Core Apps...but it does not allow me to select the OS (options are shadowed...?)

I try it several times and there is no way this option is alway shadow on this step?????

is there any way to force the upgrade of OS????

Thanks to Everyone !!!!
Offline  
Old 04-11-2010, 08:33 PM   #2 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

If you're directly on a WinXP/Vista/Win7 PC check Add/Remove (Win7 Features & Software) for any other installs of the firmware; if so delete those.
Redownload and reinstall your software directly. Remove vendor.xml file. Ensure Desktop Manager (GUI or Process) is NOT running. Pull Battery, wait 1 min then reinsert battery. Then retry using Loader.exe to install firmware.

i'm sure other suggestions will come along shortly.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 04-11-2010, 08:43 PM   #3 (permalink)
CrackBerry Addict
 
Howard S.'s Avatar
 
Join Date: Apr 2008
Location: Blue Bell, PA
Model: 9900
OS: 7.1.0.714
PIN: N/A
Carrier: AT&T
Posts: 551
Post Thanks: 12
Thanked 17 Times in 17 Posts
Default

I seem to remember the OS option as being grayed out. You've already told it you want that OS version by installing it on your computer before running Loader.exe.

Last edited by Howard S. : 04-11-2010 at 08:45 PM.
Offline  
Old 04-12-2010, 12:31 AM   #4 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default

I wrote this and moments later it was added to the upgrade sticky here on this board - this is where your issue probably is:

"Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!"

Pay attention to the Vista/Win7 users part - I'm betting that is where your issue is...
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.