BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2010, 10:32 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (bold 9000)

Ok bold 2 9700 with os 5.0.0.296. 1 problem is once in a while when my phone rings it changes ringtones when I hit the answer/call button and then freezes. The 2nd is sometimes when I plug my phone in to charge at the end of the day it reboots but also get stuck so I have to do a battery pull and unplug it. Any ideas?
Offline  
Old 04-12-2010, 11:26 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,029
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What troubleshooting steps have you done so far?

Did it start this right after you updated the OS to .296?

What apps did you load or changes did you make right before this began?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-13-2010, 04:12 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (bold 9000)

Stock os. And all the apps I loaded the day I got it. Worked fine for 3 weeks or so before this started.
Offline  
Old 04-13-2010, 06:58 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,029
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

So what troubleshooting steps have you taken?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-14-2010, 11:19 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (bold 9000)

I have not done anything except a battery pull. I started out of the blue. All my apps were updated and installed long before this started. What do you suggest I do?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.