BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Owner information missing (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/224239-owner-information-missing.html)

Milster 04-13-2010 07:10 PM

Owner information missing
 
Hello

My work has just given me a new BB Bold 9700!

For some reason after a day of use my owner information has disappeared. The fields are blank when you go to options > owner. They were there before but not now. The device is on a BES so I rang our comms people. They said they entered my info at their end and if it does not come across automatically that I should reboot. I had to reboot and still no info. The area is locked down so I can't edit the info myself. The only thing I did that could have influenced this is installing BuzzBerry. I do have a number of errors in my event log but I have no idea how to interpret them.

Is there any harm in performing another Enterprise activation (withOUT doing a system wipe) to see if that forces the info through.

Any ideas anyone?

Spovik 04-13-2010 08:24 PM

I haven't been on BES for a while (really like NOT having work email on my phone now). but if you were ever successfully synchronized with your BES, your settings will come back so there's nothing to prevent you from doing another activation.

I had better luck with syncing through my work LAN and the desktop manager though when I used BES.

Milster 04-13-2010 08:32 PM

Hi Spovik

I have only ever done an enterprise activation AFTER having done a security wipe. Is it OK to do an activation even though the phone is already activated?

I have all these non-standard settings that are specific to BerryBuzz which I am worried might get thrown out during the activation. Do you think they are likely to be retained or lost?

Is there a way to backup these settings prior to performing the re-activation?

Thanks

John Clark 04-13-2010 08:36 PM

Unless your BES blocks the BerryBuzz stuff it should all still be there after the activation.

You can easily reactivate on the BES without wiping the device...just delete all the service books that say [Desktop], reboot then reactivate.

I'm not familiar with what happens with the owner info area as my BES doesn't lock that down.

kylebrophy 08-18-2010 09:10 PM

Quote:

Originally Posted by Milster (Post 1593958)
Hello

My work has just given me a new BB Bold 9700!

For some reason after a day of use my owner information has disappeared. The fields are blank when you go to options > owner. They were there before but not now. The device is on a BES so I rang our comms people. They said they entered my info at their end and if it does not come across automatically that I should reboot. I had to reboot and still no info. The area is locked down so I can't edit the info myself. The only thing I did that could have influenced this is installing BuzzBerry. I do have a number of errors in my event log but I have no idea how to interpret them.

Is there any harm in performing another Enterprise activation (withOUT doing a system wipe) to see if that forces the info through.

Any ideas anyone?

Hi,

I have this issue to on our Bold 9000s.

Ive tracked it down to the new version 5 firmware.
Our Bold 9000s that still have v4.6 firmware do not have this issue - as soon as they are upgraded to v5.0 firmware - the owner information seems to get wiped everytime there is a policy update.

Havent figured out how to fix this yet tho ...


All times are GMT -5. The time now is 02:57 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.