BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2010, 03:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: BOLD
PIN: N/A
Carrier: ATT
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help please

Please Login to Remove!

I have a problem with my phone theres no sound to it i tried removing my battery for 30 seconds then downgrading and upgrading my phone
is there anything i can do to make ti work
Offline  
Old 04-18-2010, 05:42 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,032
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Do you have it "QUIET"?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-18-2010, 09:44 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: BOLD
PIN: N/A
Carrier: ATT
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i dont it normal at the moment
Offline  
Old 04-18-2010, 10:32 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

No
Offline  
Old 04-19-2010, 08:28 AM   #5 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure you go Profiles .... NORMAL profile ....Advance .... Phone ....Select ...RingTone
hope may it help
__________________
Powerd BY Pakistan
Offline  
Old 04-19-2010, 11:11 AM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: Cable and Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that has happened to me also, when i have it on normal, and i get a message on BBM, i don't get a sound notifier
Offline  
Old 04-19-2010, 11:13 AM   #7 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe faulty Device or OS or Speaker bad maybe
if under warranty have them change for you with new device
__________________
Powerd BY Pakistan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.