BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2010, 08:43 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: None
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Searching for Network", BB Device problem or service provider?

Please Login to Remove!

Hi all.

My BB has been working fine since I got it a couple weeks ago. Yesterday it started connecting to the network and then dropping from the network repeatedly all day. Today it is worse with there being a no network status most of the time.

Could this be a technical problem with the device, or would it likely be my carrier?
Offline  
Old 04-20-2010, 08:52 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,913
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Any chance it got wet?
Offline  
Old 04-20-2010, 09:22 AM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

It could be either... Put the sim in another phone and see what happens
Offline  
Old 04-20-2010, 10:06 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: None
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No chance it got wet, I baby it.

The only other phone I have is GSM and it's not compatible with my carrier. I'll just see if it continues and send it back if I can confirm it wasn't the network.
Offline  
Old 04-20-2010, 10:24 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: None
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like it's the phone as a collegue of mine who has a 9700 on the same network is working fine.
Offline  
Old 04-25-2010, 03:13 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: None
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well not long after the message above I reboot the BB and it was working again. So that's fine except today it lost service again, and again a reboot solved it. Not sure if this is normal for BB devices, but if it is it's pretty flaky to have to reboot the device every 5 days to keep it working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Sylvania Compact Fluorescent Ballast Dual 26/32/42w QTP2X26/1X42/32CF/UNVDS
$13.99
Sylvania Compact Fluorescent Ballast Dual  26/32/42w QTP2X26/1X42/32CF/UNVDS  picturePhilips Advance Dimmable Programmed Start Electronic Ballast IZT-4S32, NEW
$20.0
Philips Advance Dimmable Programmed Start Electronic Ballast IZT-4S32, NEW pictureSylvania QHE2x54T5HO/UNV DIM-TCL Fluorescent Dimming Dimmable Ballast (9)F54T5HO
$80.0
Sylvania QHE2x54T5HO/UNV DIM-TCL Fluorescent Dimming Dimmable Ballast (9)F54T5HO pictureGE332PS347-H GE 62727 T8 Ballasts LFL UltraStart Electronic Program Rapid Start
$15.9
GE332PS347-H GE 62727 T8 Ballasts LFL UltraStart Electronic Program Rapid Start  picturePowerhouse Metal Halide PH3000 Ballast Lumenyte International Corporation
$20.0
Powerhouse Metal Halide PH3000 Ballast Lumenyte International Corporation picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.