BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2010, 08:04 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: Roger
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default symbols problem

Please Login to Remove!

Hi all,

I am using a 9700 with rogers of version v5.0.0.351. I have installed chinese language in the phone. I have a problem re. the copy and paste of symbols from bbm (v5.0.0.57).

When i copied some symbols (see attached diagram) from bbm and paste it in memo pad, it will show as some weird coding (see attached diagram). However my frd who also has a 9700 does not have a problem with it. The symbols could shown clearly in his memo pad.

Does anyone know what is the problem and how can it be fixed ?
Attached Thumbnails
symbols problem-dscn0689.jpg  symbols problem-dscn0690.jpg  
Offline  
Old 04-21-2010, 08:20 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,129
Post Thanks: 352
Thanked 352 Times in 329 Posts
Default

they both look ok to me if I copy those from BBM to memo pad all i have is black squares since i dont have the Chinese language pack. This is normal from what i have seen
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 04-21-2010, 08:21 PM   #3 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you and your frd running the same OS version from the same vendor?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.