BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2010, 10:06 AM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold 9700 Boot Problem

Please Login to Remove!

Hello,

I have a Bold 9700 with BIS

- it canīt boot, I see the progress screen, but it canīt finish

- when I connect to the desktop manager, Windows discover the device

- the desktop manager discover also the PIN on the USB Plug, but I canīt choose it

- Shift + Alt + Del didnīt do anything

- when I press Shift or Alt, I see, that the notice it with 123 oder BIG LETTER Mode

- I will use the JAVA Loader Tool

- It would be nice, if there is a solution for saving the contacts, I did a Devicechange via Desktopmanager, but I thing there is no automatic Backup

Best Regards

Bukov
Offline  
Old 04-26-2010, 10:15 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

This is the wrong Bold forum.
Please ask a Mod to move it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-27-2010, 12:45 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Moved

Offline  
Old 04-27-2010, 09:18 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Moved

Shoulda been locked since he cross posted
Offline  
Old 04-28-2010, 12:27 AM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

Solution was:

- latest firmware
- your JL CMD Tool
- doing it in the right time point, during booting
- old data was off cause lost

Best Regards
Bukov
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright Đ 2004-2014 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.