BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2010, 04:36 AM   #1 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default JVM 102 / only thing new is upgraded Poynt

Please Login to Remove!

Woke up to JVM 102. Tried figuring out the offending cod file from the event log using JL_CMDER, but couldn't. I saw many lines of "failed" above the JVM line stating the 102 error. So I wiped and I'm reinstalling the OS now. Only thing I did out of the ordinary routine of things was install the Poynt upgrade via appworld last night before going to bed. I suspect that had nothing to do with it, though, but, anyone else have this happen?
__________________
- Ira
Online  
Old 04-28-2010, 09:48 AM   #2 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not me. I did the upgrade to Poynt directly from their site... (don't use AppWorld at all)... no problems here. That is definitely strange, Ira.
Offline  
Old 04-28-2010, 09:58 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted

First time ever for me.
I found a tip on a search advising to first look at the event log, determine the cod that threw the error, then use javaloader to delete the file an make it possible to boot the device and do a backup before wiping. But when I scrolled up from the JVM 102 error entry, it was line after line of things that failed. Maybe the first failure was the domino that fell and knocked down the rest. I don't have a clue. I really think it's just coincidence it happened at the same time as the Poynt upgrade. But fingers crossed it doesn't happen again.
__________________
- Ira
Online  
Old 04-28-2010, 12:26 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I get these occasionally, but I never even had the patience to scroll through the event log.

I blame either SmrtGuard or BBSmart Alarms Pro because they're the only apps I have scheduled to do anything in particular during the wee hours.

That, of course, could be totally off base since I haven't researched the offending app in the event log.

I hate that I get 102s, but they only happen every now and again so I just deal with it. I should nail it down and fix it, since my handheld is a critical device for me. Next time I see one I'll dig into the event log and start smoking out my problem child.
Offline  
Old 05-04-2010, 12:33 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default Now 507

This is great. Same thing different story. I woke up to 507 tonight.

I have my 9700 in a charging cradle. I look over and again it is all lit up. White screen. I pick it up. There's the symbol with Reload Software 507 this time and not JVM 102 like last time. What the heck is going on?

To the best of my recollection, I was running Bing, Poynt, Navita Translator, Bible, TripCase, Weather Bug, the latest Blackberry Messenger, Blackberry Twitter and Pandora.

There have been no hiccups or anything strange since I had the JVM 102 error and reloaded everything. Then, out of the blue, this.

The JVM 102 made some sense to me. Somehow a file gets boogered.

But how does a blackberry just dump its own device software?

Going to reload the OS now.
__________________
- Ira
Online  
Old 05-04-2010, 08:01 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Sorry to hear of your misfortune Ira.

You mentioned in post #3 above you found "line after line of things that failed".

I'm wondering if the two errors are somehow related. If you look at RIM's definition of the two errors, they are suspiciously similar.

Quote:
102 - Invalid code in file system. The .cod files in the handheld have been checked for modification and it has been determined that there is a problem with one or more .cod files.

507 - A dependency on a .cod file could not be satisfied due to a missing .cod file. Load the missing .cod file onto the handheld.
Just guessing - Possibly a device filesystem corruption is occuring? Maybe some sort of bug in the OS you are currently using. Have you thought of possibly loading a newer OS?

best wishes.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 05-04-2010, 08:42 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted

I agree. I think OS bug is a likely culprit.

For now, I deleted the blackberry twitter app. That's something relatively new for me (and also recently installed before the JVM 102 error occurred) and seems a likely culprit also.

Though if this happens again, I will do an OS upgrade.
__________________
- Ira

Last edited by aiharkness : 05-04-2010 at 08:46 AM.
Online  
Old 05-20-2010, 06:36 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Well, I removed the RIM twitter app and haven't had any problem since. Maybe it is coincidence. I don't know.

T-Mobile just released an OS upgrade and I'm now running it. I put the RIM twitter app back on. We'll see. Fingers crossed.
__________________
- Ira
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.