BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2010, 07:17 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 9700
OS: 6.0.0.344
Carrier: AT&T and T-Mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VVM not working...

Please Login to Remove!

I have my Bold 2's VVM set up on myTmobile correctly. I resent service books, but on the device itself it still doesn't want to configure. I removed and re-added the service. Any hints on how to get this up? Search resulted in nothing worthwhile.

Help
Offline  
Old 05-03-2010, 07:28 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. Was on the phone with a TMO CSR for about one hour, and she cannot get it to work.
Offline  
Old 05-03-2010, 07:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 9700
OS: 6.0.0.344
Carrier: AT&T and T-Mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lrdiaz View Post
Same here. Was on the phone with a TMO CSR for about one hour, and she cannot get it to work.
Same ordeal...gave me the 24-48 provisioning excuse...I've had it for months...

I guess the pertinent information I missed out was that I had my service on an unlocked ATT 9700 and just switched to a TMo 9700 because I hated non 3G when my wife just got her Nexus 1 (well mine, and she robbed me)
Offline  
Old 05-03-2010, 08:06 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are not the only ones, check out this thread @ T-Mobile Forums

When is TMO going to fix visual voicemail!!?? - T-Mobile Community
Offline  
Old 05-04-2010, 08:55 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

VM is working as of this morning.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.