BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2010, 04:40 AM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question JVM Error 51? Reset

Please Login to Remove!

Hi,
I dont know if this thread should go here but I've been looking on the Internet but I dont find anything that helps.
Does anybody know how to solve this problem.
My screen is white and reads:
JVM Error 51? Reset

Any idea?
Thank you.
Offline  
Old 05-07-2010, 07:24 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Yuu can try a battery pull and see if that fixes it, but you might need to reload the OS.

Are you sure the error code is 51? ? Don't recall seeing that one.

If it needs an OS reload, use the OS on the CD that came with your device or go to the yellow sticky at the top of the 9700 section and select one.

Then follow the directions in the sticky EXACTLY. Be patient as it can take an hour or perhaps longer.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 05-07-2010 at 07:25 AM.
Offline  
Old 05-07-2010, 08:41 AM   #3 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Hi,
Thank you for your answer. The error code was 51.
First I used JL_Cmder v1.9.0 and then appeared error code 501.
So, as you said, I went to BB's site and downloaded the OS.
And now it works fine, never expected I could do it
Thank you again.
Offline  
Old 05-07-2010, 10:33 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Glad it worked and you are back up and running.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.