BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   I Dont Recieve BBM Messages, and when I do its VERY late.. Whats the problem? (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/226119-i-dont-recieve-bbm-messages-when-i-do-its-very-late-whats-problem.html)

youngcity1 05-08-2010 08:36 AM

I Dont Recieve BBM Messages, and when I do its VERY late.. Whats the problem?
 
I am from the UK, and have a Blackberry 9700 on T-Mobile, with unlimited internet access add on.



I have always recieved my BBM messages, very late ...Sometimes never. I ask the people that sent me them, and they all say they sent them very long before I actually recieved them.



Sometimes I recieve tons of BBM messages from many people at once. Its like they send me messages, but it takes forever for it to reach my device.



Also another issue, is that when i myself send messages, i get a 'D' (delivered) sign on them, but the people i send them too, call me and say they have NOT recieved it. And when they do, they recieve it like 1 hour later..



Why is there such a delay? Whats wrong with this message issue?



Is my device faulty?, or is there a solution



PLEASE HELP



Thanks in advance.

aiharkness 05-08-2010 08:42 AM

Wirelessly posted

What about your data connection? Is it weak, on and off, or are you in and out of cell signal range often?

youngcity1 05-08-2010 08:45 AM

Quote:

Originally Posted by aiharkness (Post 1604396)
Wirelessly posted

What about your data connection? Is it week, or are you in and out of cell signal range often?

data connection seems OK. I am in range, and there are signal bars. I dont think thats the issue .

penguin3107 05-08-2010 08:47 AM

Quote:

Originally Posted by youngcity1 (Post 1604397)
I dont think thats the issue .

I do.

aiharkness 05-08-2010 08:48 AM

Wirelessly posted

If you send and the device shows that it is sent, and not pending, then it sounds to me like a network issue. Have you talked to your carrier's customer service?

youngcity1 05-08-2010 08:52 AM

Quote:

Originally Posted by penguin3107 (Post 1604398)
I do.

I dont.

kirrinjones 05-08-2010 08:17 PM

Wirelessly posted

Does this happen with all your contacts? You should try a new contact and see or delete an old contact and re-add and see if delivery time changes. Also you should try another area (if you can) to eliminate or confirm the suggestion by penguin as an issue or not.

froussy 05-10-2010 05:26 AM

Quote:

Originally Posted by youngcity1 (Post 1604400)
I dont.

I think it may be a network issue to. There is no reason it take that long!


All times are GMT -5. The time now is 07:12 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.