BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2010, 08:36 AM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I Dont Recieve BBM Messages, and when I do its VERY late.. Whats the problem?

Please Login to Remove!

I am from the UK, and have a Blackberry 9700 on T-Mobile, with unlimited internet access add on.



I have always recieved my BBM messages, very late ...Sometimes never. I ask the people that sent me them, and they all say they sent them very long before I actually recieved them.



Sometimes I recieve tons of BBM messages from many people at once. Its like they send me messages, but it takes forever for it to reach my device.



Also another issue, is that when i myself send messages, i get a 'D' (delivered) sign on them, but the people i send them too, call me and say they have NOT recieved it. And when they do, they recieve it like 1 hour later..



Why is there such a delay? Whats wrong with this message issue?



Is my device faulty?, or is there a solution



PLEASE HELP



Thanks in advance.
Offline  
Old 05-08-2010, 08:42 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted

What about your data connection? Is it weak, on and off, or are you in and out of cell signal range often?
__________________
- Ira

Last edited by aiharkness : 05-08-2010 at 08:46 AM.
Offline  
Old 05-08-2010, 08:45 AM   #3 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

What about your data connection? Is it week, or are you in and out of cell signal range often?
data connection seems OK. I am in range, and there are signal bars. I dont think thats the issue .
Offline  
Old 05-08-2010, 08:47 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by youngcity1 View Post
I dont think thats the issue .
I do.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-08-2010, 08:48 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted

If you send and the device shows that it is sent, and not pending, then it sounds to me like a network issue. Have you talked to your carrier's customer service?
__________________
- Ira
Offline  
Old 05-08-2010, 08:52 AM   #6 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
I do.
I dont.
Offline  
Old 05-08-2010, 08:17 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Does this happen with all your contacts? You should try a new contact and see or delete an old contact and re-add and see if delivery time changes. Also you should try another area (if you can) to eliminate or confirm the suggestion by penguin as an issue or not.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 05-10-2010, 05:26 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Montreal
Model: 9780
PIN: 271A36CC
Carrier: Rogers
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by youngcity1 View Post
I dont.
I think it may be a network issue to. There is no reason it take that long!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.