BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2010, 03:57 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: mechupa
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 9700 windows 7 problem to use like a modem

Please Login to Remove!

I already have configured the laptop and my APN, but it still not working...

the log...(I translate the portuguese words to english...)
Quote:
ATQ0V1E0 - OK
AT+GMM - RIM BlackBerry Device 4001507
AT+FCLASS=? - COMANDO SEM SUPORTE (NOT SUPORTED)
AT#CLS=? - COMANDO SEM SUPORTE (NOT SUPORTED)
AT+GCI? - COMANDO SEM SUPORTE (NOT SUPORTED)
AT+GCI=? - COMANDO SEM SUPORTE (NOT SUPORTED)
ATI1 - Platform: 5.1.0.112,App Version: 5.0.1.149,PIN: 22019A54
ATI2 - Research In Motion BlackBerry IP Modem
ATI3 - Research In Motion BlackBerry IP Modem
ATI4 - Research In Motion BlackBerry IP Modem
ATI5 - Research In Motion BlackBerry IP Modem
ATI6 - Research In Motion BlackBerry IP Modem
ATI7 - Research In Motion BlackBerry IP Modem
what can I do to solve this problem?

thanks
Offline  
Old 05-24-2010, 04:54 PM   #2 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: mechupa
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone know how to fix it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.