BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2010, 06:39 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connection issues.

Please Login to Remove!

It all started about the beginning of may. i have called t-mobile several times, even got a new sim card and problem still continues. the problem is that non of my messaging app such as aim, msn etc.. do not connect. it says service not enabled for this handheld. when i try to connect to blackberry app world it will not let me and says to check my network connection or call my service provider. my apps such as facebook and myspace do not connect either. my gps icon dissapeared from my phone, and previously to disappearing it was not connecting either. can some one please help me out since i have called t-mobile several times and all they say is they do not see why my phone would be doing this.
Offline  
Old 05-13-2010, 06:45 PM   #2 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And you have a BLACKBERRY specific data plan? That is necessary to get access to the RIM servers and any software released by BlackBerry/RIM.
Offline  
Old 05-13-2010, 06:48 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fonejunkie View Post
And you have a BLACKBERRY specific data plan? That is necessary to get access to the RIM servers and any software released by BlackBerry/RIM.
yes. my phone was fine i have had it since like febuary and it just recently started acting this way.
Offline  
Old 05-13-2010, 09:03 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Please do not double post in different sections.

Do you have a BB data plan?

Have you tried a battery pull?

Have you resent service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-15-2010, 12:50 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have done all of the above.
Offline  
Old 05-15-2010, 12:52 PM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my browser seems to be working now. however my phone is still not connecting to aim, msn, facebook, or blackberry apps world.
Offline  
Old 05-15-2010, 01:35 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

As said already twice above, you need a blackberry data plan
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 05-15-2010, 01:50 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

If you do infact have a blackberry data plan that was working fine, and has now stopped working; CALL YOUR CARRIER.
Talk to technical support if you can, and get them to remove and then re-add your plan.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 05-16-2010, 01:37 AM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MidnightDraven View Post
If you do infact have a blackberry data plan that was working fine, and has now stopped working; CALL YOUR CARRIER.
Talk to technical support if you can, and get them to remove and then re-add your plan.
i will try that. because i have called a few times and they have told me everything is active and they do not see why this problem could be ocuring.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.