BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-28-2010, 04:53 PM   #1 (permalink)
Knows Where the Search Button Is
element332's Avatar
Join Date: Jul 2009
Location: Cumbria UK
Model: 9700
Carrier: Orange UK
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry bold 9700 help please

Please Login to Remove!


im in a bit of a situation..i tried to google for some help but didnt find anything useful...i hope there is somone who cen help please.... situation....i tried to update my doguments to go on my blackberry to a version 2 today....using app world a hit download button and 4.5 mb file started to download to by blackberry as usualy... sort of when it was just half downloaded it sayed some error that app world app cant conect to app world i thougt..ok...not the first unsuccsseful download in a history of i tried again with same result.... so i just left it to try later...but later when i wanted to use word to sayed some error....cant load...or i did battery pull....and trouble came....

when blackberry loaded it got stuck after security check...i cant see my home screen just white wall paper no icons or clock or nothing....just a 100% security check finished and that is it....if i hold bb button brings a app changing think like usually and i can change betveen them...and they i can go on web...use bbm or email....home screen dast work...and tha is all i can do... if i plugmy bb to will conect and act as usually....but this acton somehow brings my home screen on bb and some icons....not setup thoug.....

i tried to use my old backup but that didnt work...

any thoughts.?

my are.....
to do a hard reset if that is possible any other way than go thruth settings..
install a new OS...
return to the shop..

thx for any advice....and sorry for my english..

ps im running official
...i Love my new Bold is the best smartphone i ever had.....

Last edited by element332 : 06-28-2010 at 04:55 PM.
Old 06-28-2010, 06:09 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Moved to the proper section.

Most likely there are some corrupted files on the BB. Wipe it with Jl_cmdr (see the FAQ) and reload the OS (see the yellow sticky at the top of the 9700 section. Follow the directions exactly).
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.