BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2010, 04:34 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default internet display problem

Please Login to Remove!

My phone bold is having major issues, a couple of weeks ago it reset itself on its own....and now i cannot use the internet.

I just get a white screen on the phone....no error messages or anything. It is
really annoying..

I have tried takng out the battery sooo many times but it still will not display

I have restored default settings but that does not work either

HELP!!!
Offline  
Old 06-28-2010, 05:02 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,029
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What were you doing when it "reset itself"?

Did you drop it?

Did it get wet?

Have you called your carrier's tech support for help?

Did you resend the service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-28-2010, 05:07 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was reading an email, it was from a known source and not dodgey...I got half way through it because my work phone rang....It was a short call because betime I finshed, I heard the start up jingle and had reset itself it deleted all my bbm contacts but not my phone book, it did save all my music and pictures...I have not dropped it nor has it got wet.

It is all pictures cos none of my themes will display correctly either...

I have not called the technical help for my network because they are generally useless...

Resend the service books....what is that and how do I do it.
Offline  
Old 06-28-2010, 05:08 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Is this a dup? >> Internet display issue??!?!?

White screen on where? Your other thread indicates browser. Have you tried clearing cache?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 06-28-2010, 05:23 PM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The white screen appears after I try to load an internet page on the browser, I have tried clearing the cache
Offline  
Old 06-28-2010, 05:24 PM   #6 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: 02
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it is a duplicate, I am new and did not know how to find my old post...(sorry)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.