BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   General 9700 Series Discussion - Bold 2 (
-   -   Appworld Problem (

Matrix Leader 07-29-2010 04:51 AM

Appworld Problem
I had an 8520, when I tred going to appworld to download it I used to get an error message stating that my phone does not meet the minimum system requirements... So I thought that Appworld is not compatible with the 8520....

Now I upgraded to a 9700 Bold FTW...Appworld is there...but when I click gives me the same message...what gives?

I want to download Bolt Browser via appworld as my ISP has blocked BOLT Browser if I even try going to their site I get "restricted access"

How to fix this thing with Appworld?

and any suggestions for getting Bolt Browser?

MidnightDraven 07-29-2010 05:18 AM

App World is not supported in all countries, and not all carriers in a supported county.

Matrix Leader 07-29-2010 07:17 AM

oh ok now i get it

All times are GMT -5. The time now is 10:14 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.