BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   BB9700 - Problem connecting to home Wi-Fi Network (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/237970-bb9700-problem-connecting-home-wi-fi-network.html)

KatieHack 10-14-2010 06:01 AM

BB9700 - Problem connecting to home Wi-Fi Network
 
Good morning,

I hope you can help me. I've just upgraded to a Blackberry 9700, my first smartphone. Everything is brilliant except I'm having difficulty connecting to my home Wi-Fi network (A Netgear Wireless-N Series Router - DGN1000).

I've followed the manual set-up procedure, and find the network, enter the Network Key, and it finds it and allocates my BB an IP address, however the "Wi-Fi" logo stay's grey even though next to the "Vodafone" text it also say's "Home" (the name I allocated to the Wi-Fi connection profile)

When I go to the "Manage Connections" option, it shows "Vodafone" in Green with a green tick next to it, but the Wifi has the network name in green but a "-" sign. When I go to the diagnostics bit I get the following results (Edited to remove personal data - numbers replaced with #):

Wi-Fi
Current Profile: (Wi-Fi Network Name)
SSID: (Wi-Fi Network Name)
AP MAC Address: ##:##:B#:FA:#F:##
Security Type: Pre-Shared Key (PSK)
Association: Successful
Authentication: Successful
Local IP Address: ###.###.#.#
Signal Level: -67 dBm
Connection Data Rate: 54 Mbps
Status: Network acquired
Authentication Failure Reason:
Network Type: 802.11b/g
Network Channel: 1
Pairwise Cipher: CCMP
Group Cipher: CCMP
Gateway Address: ###.###.#.#
DHCP: Successful
Primary DNS: ###.###.#.#
Secondary DNS: 0.0.0.0
DNS suffix:
Subnet Mask: 255.255.255.0
Server Domain Suffix:
Certificate: Not Applicable
Software Token: Not Applicable
Hotspot Code:
Hotspot Message: Not Applicable
Hotspot Status: Not Applicable

VPN
Current Profile:
Concentrator Address:
Contact: N/A
Authentication: N/A
Secure Device IP:
Status: VPN profile is not found.
Resolving Concentrator: N/A
Concentrator IP:
Primary DNS:
Secondary DNS:
DNS Suffix:
Secure Subnet Mask:
Retry at:
Session Lifetime:
Re-login at:
Failed Login Attempts: 0
Certificate: Not Applicable
Software Token:

BlackBerry Infrastructure
Address Used: //193.109.81.88:443
IP Used:
Connecting: Trying...
Authenticating router: N/A
Authenticating server: N/A
Last Contact At:

My boyfriends iPhone connects no problem. However when I run the "ping" function it times out regardless of the IP address I'm pinging.

Any ideas?

Thanks.

MidnightDraven 10-14-2010 06:59 AM

It will not turn white, or get a green tick, unless it is connected to BIS.
Which cannot be done unless you have a blackberry data plan.

KatieHack 10-15-2010 11:45 AM

I've double checked with Vodafone and I definately have a Blackberry Data Plan. Their help desk runs out of ideas after "Take out the battery...." It's all a bit frustrating as the router is fine.....I'm typing on my laptop that's connected to the internet through it lol

Dubdub 10-15-2010 02:42 PM

Can you send and receive email and BBM?

Do you have the WiFi service book? If you don't know, just resend them all.

If the WIFI password is a combo if uppercase, lowercase, numbers and symbols, make sure that you are using the correct key sequence to type it in.

Robi0413 10-17-2010 01:00 PM

Delete your home wi-fi profile. Generate a new profile using the Blackberry generated pin number. Enter this "pin" number in your wireless router "wireless setup screen." If you cannot access the routers setup program, check your documentation and or get a knowledgeable friend to open the screen.

tsac 10-17-2010 08:44 PM

Try comparing your settings with your boyfriends if his BB is the same.. Something is different.

Bravo 2-6 10-18-2010 08:59 PM

I know when I connected to my schools Wifi I had to open the browser and login... But then again, that's my schools Wifi.... Lol
Posted via BlackBerryForums.com Mobile

zaksdad 10-19-2010 12:32 PM

Just a wild idea. After you connect your phone to Wifi, leave your phone as is, unplug your router for about one minute, then replug. Your router may now "see" your BB. From your notes, it appears you are connecting to the router but not given an IP address to the WAN internet. Sometimes routers need a little hint!

kenblackberry13 10-19-2010 02:53 PM

9700 wifi connection
 
i just bought a new bb9700 without data plan, i tried connecting via mobile network and its working fine... i tried on wifi bt cant connect... can som1 help me... it says connected bt wifi icon remains grey. tried connecting in bookmark named wifi login, barely responding u r connected to internet but wifi icons remains grey and still cant connect to web... kindly help me... im getting frustrated... im connecting via hotspot browser coz i have router at home...

fixpod 10-19-2010 03:14 PM

Quote:

Originally Posted by KatieHack (Post 1664508)
Good morning,

I hope you can help me. I've just upgraded to a Blackberry 9700, my first smartphone. Everything is brilliant except I'm having difficulty connecting to my home Wi-Fi network (A Netgear Wireless-N Series Router - DGN1000).

I've followed the manual set-up procedure, and find the network, enter the Network Key, and it finds it and allocates my BB an IP address, however the "Wi-Fi" logo stay's grey even though next to the "Vodafone" text it also say's "Home" (the name I allocated to the Wi-Fi connection profile)

When I go to the "Manage Connections" option, it shows "Vodafone" in Green with a green tick next to it, but the Wifi has the network name in green but a "-" sign. When I go to the diagnostics bit I get the following results (Edited to remove personal data - numbers replaced with #):

Wi-Fi
Current Profile: (Wi-Fi Network Name)
SSID: (Wi-Fi Network Name)
AP MAC Address: ##:##:B#:FA:#F:##
Security Type: Pre-Shared Key (PSK)
Association: Successful
Authentication: Successful
Local IP Address: ###.###.#.#
Signal Level: -67 dBm
Connection Data Rate: 54 Mbps
Status: Network acquired
Authentication Failure Reason:
Network Type: 802.11b/g
Network Channel: 1
Pairwise Cipher: CCMP
Group Cipher: CCMP
Gateway Address: ###.###.#.#
DHCP: Successful
Primary DNS: ###.###.#.#
Secondary DNS: 0.0.0.0
DNS suffix:
Subnet Mask: 255.255.255.0
Server Domain Suffix:
Certificate: Not Applicable
Software Token: Not Applicable
Hotspot Code:
Hotspot Message: Not Applicable
Hotspot Status: Not Applicable

VPN
Current Profile:
Concentrator Address:
Contact: N/A
Authentication: N/A
Secure Device IP:
Status: VPN profile is not found.
Resolving Concentrator: N/A
Concentrator IP:
Primary DNS:
Secondary DNS:
DNS Suffix:
Secure Subnet Mask:
Retry at:
Session Lifetime:
Re-login at:
Failed Login Attempts: 0
Certificate: Not Applicable
Software Token:

BlackBerry Infrastructure
Address Used: //193.109.81.88:443
IP Used:
Connecting: Trying...
Authenticating router: N/A
Authenticating server: N/A
Last Contact At:

My boyfriends iPhone connects no problem. However when I run the "ping" function it times out regardless of the IP address I'm pinging.

Any ideas?

Thanks.

open browser and write there 192.168.1.1 and check that admin page , then on write login info and check on what bit rate your wifi router is communicating , then make setting your phone according to router

mustarjoe 11-13-2010 01:24 AM

Re: BB9700 - Problem connecting to home Wi-Fi Network
 
Quote:

Originally Posted by zaksdad (Post 1666085)
Just a wild idea. After you connect your phone to Wifi, leave your phone as is, unplug your router for about one minute, then replug. Your router may now "see" your BB. From your notes, it appears you are connecting to the router but not given an IP address to the WAN internet. Sometimes routers need a little hint!

Thanks God, and thanks 2 u (zaksdad) 4 helping the same problem


All times are GMT -5. The time now is 07:03 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.