BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2010, 06:01 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Reload software Error 507 with a difference!

Please Login to Remove!

Hi guys,

I've been reading all the 507 fixes out there and have not been able to fix it yet!!

I can't connect with the main wipe tool ( can't remember the name) but it won't connect when it does it sometimes connects then immediately says disconnected after using the commands in dos.

I have also tried the other loader.exe /nojvm switch but each time I try and load the os the bb restarts!! Driving me insane!!

Does anyone else have any ideas?

Thanks in advance guys
Offline  
Old 10-23-2010, 06:26 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Are you using a Mac or a PC?

If a PC, try downloading BB Swiss Army Knife, BBSAK. You can find it using Google and once installed, try to connect with that.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-23-2010, 07:01 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the the info the bbsak worked a treat for the wipe but trying to load the os still restarts when getting to the connecting to jvm part

Starts to load the module then reboots

Is there anythin on the bbsak that could install it in the state when u can wipe it?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.