BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2010, 01:17 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: XL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9700 OS 6 browser problem, need help!!!

Please Login to Remove!

i installed OS 6 on my bold 9700 few days ago and have a problem with the browser. when I'm about to open a website the browser keep requesting until a message pop up says "unable to connect to the internet try again later. if the problem persist please contact your service provider". i tried contact my service provider they said that everything is fine for my data plan. i try to clear browsing data and memory cleaning then battery pull sometimes the problem seem to have gone but 15 minutes later it happened again.

does any one have the same problem? or can someone help me please.
thanks
Offline  
Old 11-07-2010, 10:58 AM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: Mobinil
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same issue.

Try to delete in option/advanced/service book the "blackberry web-browsing 2" & do a battery pull.
It worked out with some people.
Offline  
Old 11-07-2010, 11:24 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: XL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks a lot for the advice, I give it a go and will update later.
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-09-2010, 12:20 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: XL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did delete the “blackberry web-browsing 2“ and its seems to work. My question is what is blackberry web browsing 2? A few days after I deleted, the blackberry web browing 2 is back on the service book. Why it appear again?
Posted via BlackBerryForums.com Mobile
Offline  
Old 12-07-2010, 06:10 AM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9780
PIN: N/A
Carrier: Globe Telecom PH
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9700 OS 6 browser problem, need help!!!

If you delete the web browsing 2 service book, the browser will use your carriers normal data plan instead of BIS
Posted via BlackBerryForums.com Mobile
Offline  
Old 12-08-2010, 06:06 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: Rogers Wireless
Posts: 114
Post Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by rod2y View Post
i installed OS 6 on my bold 9700 few days ago and have a problem with the browser. when I'm about to open a website the browser keep requesting until a message pop up says "unable to connect to the internet try again later. if the problem persist please contact your service provider". i tried contact my service provider they said that everything is fine for my data plan. i try to clear browsing data and memory cleaning then battery pull sometimes the problem seem to have gone but 15 minutes later it happened again.

does any one have the same problem? or can someone help me please.
thanks
When asking questions, its always a good idea to post your myver (type myver followed by a space and it converts like this 9700/6.0.0.358 )

Did you do these three things in order (AFTER you downloaded and installed the OS6 to PC?

1. Close DM

2. Delete vendor.xml in c:/program files/common files/Research in Motion/Apploader - folder

3. Run Loader.exe from the same folder ?

If not, that's likely the problem. Don't ever install unnoficial or different vendor OS's using any version of DM! Ever!

If unsure, go to BBsak.org and get ver 1.9 (free)

Backup your BB with DM. Then close DM

Then wipe your BB with BBsak

Delete that vendor.xml and run Loader.exe from that same folder

NOTE:
(Quoted from JSanders...)
Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
Posted via BlackBerryForums.com Mobile
Offline  
Old 12-08-2010, 06:14 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: Rogers Wireless
Posts: 114
Post Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by Batman372 View Post
I have same issue.

Try to delete in option/advanced/service book the "blackberry web-browsing 2" & do a battery pull.
It worked out with some people.
Don't forget, some vendors aren't ready yet for BlackBerry 6 Webkit browser specific commands. I still have friends that are unable to use the browser and are having to use Opera Mini or Bolt.

If your provider has the Torch, then the browser will work.

The 9700 BB6 is a Torch reporting OS. Facebook sees it as such, and therefore, so does your network. So, I am not sure if this OS will work with providers currently offering the 9780 or 9670. If anyone has had success using the browser on a network that doesn't offer the Torch, I would sure appreciate a heads up
Posted via BlackBerryForums.com Mobile
Offline  
Old 12-15-2010, 10:34 AM   #8 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: N/A
Carrier: Telus
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9700 OS 6 browser problem, need help!!!

I had some 6.0 problems with my browser initially but they magically cleared up. Maybe you're will too.

My browser default input box where you can normally search OR enter your url would only accept a URL and not searches! I actually had to go to google.com first (can't remember the last time I did that on any device) and type it in.

But after a few battery pulls it just fixed itself! Don't know why.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.