BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2010, 04:49 PM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Location: Edmonton
Model: 9700
OS: Windows 7
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New and in need of help.

Please Login to Remove!

4 days and going strong. Please move thread if needed.

Hi guys. New user, made an account just because this is now the fifth day and perhaps someone here can help me instead of spending hours on the web when no answer, thread, webpage, etc directly helps or has helped me to any degree except to waste time and made me even more frusterated.

Ok, I have a 9700 with 5.0.0.862 (Bundle 1446, Platform 5.1.0.175)
This is not the issue. I was trying to upgrade my phone to 6.0. I accidentally downloaded another 5.0 package, I am unsure now as to which one (As I have fdisked my computer last night because of this problem...)

Apparently I downloaded an application loader. Not any Blackberry Suites. There was an Uninstall and did so, actually paid attention this time and donwloaded 6.0 direct from Rogers. It took about a minute to instal, and the asked if I wanted to start the Application Loader. I pressed yes. It was the same loader I originally downloaded. I uninstalled 6.0 and began to sweep my computer for this program I was convinced was glitched. Meanwhile I ran every on-line antivirus that actually deletes it's findings instead of just sweeping your computer, showing you what you have and makes you try to buy their software to clean it. TrendMicro Housecall and AVG.

I found three folders, one in Programfiles (x86), one in users/myaccount/Appdata/Local and a last in /users/myaccount/Research in Motion and deleted the three. I then scanned my regedit for 'Research in Motion' despite having uninstalled 6.0 and found about 45 threads, half of which needed Admin Privileges to delete.

I rebooted, and tried to install again. Same thing. Went straight to asking if I wanted to open the Application Loader now. If I do, I get it once, it does not recognize my phone and when shut off, cannot be restarted, even from the folders. You double click the application_loader.exe and it just shows i running in the Task manager, but not actually open for use.

I have since this time, downloaded about 24 different packages from blackberry.com/Downloads/, the Rogers Site, Bell, Fido and Telus, thinking maybe one of them will uninstal this friggin loader. Not a single instal worked and pointed start to this Application Loader. It was 4 days in, talking to friends, looking on-line for hours for any help. I have seen no threads in this community the has referred to the situation I am currently having.

I manually saved what I needed, pics, porn, , you know, the important things, scanning them all for virus's or malware, everything before being backed up and then I fdisked my computer last nght and started the re-instal for about an hour last night (it was 2am). Today, I am currently still in the process of downloading all my old programs, rebooting every minute or three, depending on the Windows schedule of installations.

I tried today, about 2 hours ago now to instal a fresh copy of 9780 Software just for the Back-up and Restore Program(s). To my surprise, it took about a minute and then asked if I wanted to start the Application Loader. I just about sh*t myself and threw my computer out of the window.

I'm at wits end. Joining a community and asking was my last straw. Any information you can give me, any tips, any suggestions, any solutions; anything you can give would be much appreciated. If you need information from me about anything, please ask. I'll be checking this forum freqently as I instal programs and wait for downloads and all that jazz.

Please remember, my phone has not been connected to this Application Loader (Well it has, but is refused to be recognized), the loader itself it gives no information in the window about any details, only a Bare Window with Blackberry colored backgrounds and two option. Back-up Blackberry and Update Blackberry. That's it. Again, if you need any information, please ask and I'll answer ASAP.
Offline  
Old 11-21-2010, 05:01 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: New and in need of help.

Moved to the 9700 section as this is more of a problem than a new member post.

Welcome to BBF.

Does the device work now - does it have an OS and is it working normally?

You can't load 9780 software on a 9700. The OS is device specific.

App loader is the best way to load the OS. Look at the yellow sticky at the top of the 9700 section for the latest OS versions and the instructions. That should help put you in the right direction.

If I were you, as a new user, I wouldn't worry about going to OS 6 just yet. Use the device for a while first. I would reload the OS that came with the device. Get to know what the BB will do and won't do. You may find that it works very well running OS 5.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 11-21-2010 at 05:03 PM.
Offline  
Old 11-21-2010, 05:28 PM   #3 (permalink)
New Member
 
Join Date: Nov 2010
Location: Edmonton
Model: 9700
OS: Windows 7
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: New and in need of help.

The device has always worked however while the phone may be new, this is my 7th or 8th Blackberrry and I'm trying to get to the Software section that shows my connection and gives me the options to Back-up, Restore and all that jazz, specifically for the Restore. The phone has none of the 70+ contacts and their pics, nor my Media and all that, that I have saved on an old 9700 restore file.

I've included pictures of the three steps. The instal of the 6.0 program (I'm happy to instal the 5.0, 9700 program as long as I get my software to Restore and all those other goodies, however nothing I instal gives me this. It ONLY gives me this loader in the picture that does not recognize my phone no matter what 9700 package I use, the one straight from blackberry, the one from the rogers site, the one from them Bell site, the one from the Telus site. I think you're missing that I'm trying EVERY package because it always and only leads to these three pictures and this unspecific Application Loader that has no instal file and cannot be re-started after I close it. This is the loader I am trying to get off my computer so I can instal my 9700 package.

The sequenced pics of my installation with ANY package, Bell, Blackberry, Rogers, Telus. My phone is Rogers and I usually download the Blackberry Package they have, but this is all that it downloads/leads me to and none of them recognize my phone, nor is the Software package I have always usually had:

Last edited by NJBlackBerry : 11-21-2010 at 06:46 PM. Reason: Removed pictures as they are wholely inappropriate
Offline  
Old 11-21-2010, 06:47 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: New and in need of help.

You have to be kidding, right.

1) Although the pictures you posted are fine for your own use, don't pollute our forum

2) Do you have a 9700 or a 9780? You are trying to install the 9780 software which won't work on a 9700.
Offline  
Old 11-21-2010, 07:02 PM   #5 (permalink)
New Member
 
Join Date: Nov 2010
Location: Edmonton
Model: 9700
OS: Windows 7
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: New and in need of help.

Yea ok, never mind, GREAT forum. Berate the new guy asking for help. I TRIED to show you step by step the ONLY thing that is installing from ANY package, 5.0 to 9780, 21 different packages with or without Desktop Software, and nothing, NOTHING instals but this, just this VERY SAME application installer that I tried to show so you know what I'm going through, step by step, but to you it's apparently polluting your forum.

I'll go find a correct forum that helps people with Blackberry problems instead of being a Super Moderator putting down those who need help and is trying to give you the information, word by word and by sight but is apparently the WRONG thing to do. If there's ever a next time I'll be sure to say, "I have a blackberry, and it's broken, help me".
Offline  
Old 11-21-2010, 07:05 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: New and in need of help.

No, your x-rated pictures on the background were.
Perhaps another forum will be able to help you.

You clearly need the help.

Good luck and good bye.
Offline  
Old 11-21-2010, 07:10 PM   #7 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,221
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: New and in need of help.

Geez and I missed the photos
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-21-2010, 07:42 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default Re: New and in need of help.

As did i :/.

His photos are irrelevant, he didn't read the *many* guides and posts on how to install and do an upgrade.

goes like this:

1) uninstall all your old OS packages. I don't know what you did or didnt install, but chances are you did something wrong. uninstall it all, and then inside of your common files folder, you will see your loader files. delete anything thats still there (this would be stuff that uninstaller did not get)

2) install the os package you DO want / need. make sure they match device types.

2a) shrink and customize to your heart's content.

3) use loader.exe to load the new software

4) reload all of your setting and apps (loader.exe should have made a backup, but i do not know how well a cross core backup will work; its best to start FRESH once youve got os6 on it)


Or, see the link in my sig for a bit better instructions (ignore the hybrids bit; its far too advanced for somebody who can't use google (IE, you!)

and sorry about NJBlackBerry, he can be a bit cranky some times

Welcome to BBFourms.
__________________
--- Siggie ---
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.