BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2010, 06:42 AM   #1 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: ?
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry App world is having trouble

Please Login to Remove!

Hello, i'm getting the next message everytime i start my Appworld.

"Blackberry App world is having problem connecting to the Blackberry App World Server. Verify your network connections and try again."

I'm using Blackberry 9700, Vodafone in the Netherlands.
Is there something wrong with my internet settings or what? I've tried everything but still haven't found out what is wrong.

Hope you guys can help me!
Offline  
Old 12-01-2010, 07:59 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Blackberry App world is having trouble

Assuming you have a blackberry data plan and your device indicates that it is connecting to the RIM/BlackBerry network (for example EDGE insted of edge, and so forth), then try a hard reset. With the power on, remove the battery for at least 30 seconds, then try again. If that doesn't fix things, try resending service books (see blackberryfaq.com if you don't know how).

If the hard reset and resending service books don't help, then I would assume for the time being that it is a temporary problem, and I'd wait and try again in an hour or two. If it continues, then call your service provider. It is your first line of support.
__________________
- Ira
Online  
Old 12-02-2010, 04:43 PM   #3 (permalink)
New Member
 
Join Date: Dec 2010
Model: 9700
PIN: N/A
Carrier: ?
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Blackberry App world is having trouble

Hey!
Thanks for the tip but here's the question. Since you've mentioned it; I haven't seen EDGE (or edge) in a long time! That might be the problem!
But, what do I have to do to bring it back!? I've changed some settings when I had problem with the internet. I have internet now but the (edge) symbol is missing.

Hope you can explain which settings I have to change!

Thans again!
Offline  
Old 12-02-2010, 04:51 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Blackberry App world is having trouble

There isn't much of anything to set on the device: You need to have the blackberry data service plan on your account (as I wrote), and you need to make sure the service books have been sent to the device. If there's still trouble, it's worth a call to your service provider to doublecheck your account setup.

See KB02334-Network status indicators from the GSM/GPRS/EDGE/3G networks for reference.

See How do I resend my service books? - BlackBerryFAQ for how to resend service books.
Posted via BlackBerryForums.com Mobile
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry App world is having trouble
Thread Thread Starter Forum Replies Last Post
Unite! Help Guide Sith_Apprentice BlackBerry Unite 17 12-25-2008 01:08 PM
Initialize problem with BES and GroupeWise dupere BES Admin Corner 2 07-02-2008 02:09 PM
First post thought I'd make it helpful mazzel General 8100 Series Discussion - Pearl 1 05-30-2007 03:45 PM
BES for Domino 4.0 SP4 - Coming Soon jibi BES Admin Corner 0 03-01-2006 10:29 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.