BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   9780 unable to send pics (no send option) (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/243798-9780-unable-send-pics-no-send-option.html)

juwaack68 01-20-2011 02:59 PM

9780 unable to send pics (no send option)
 
Got a very strange issue with a T-Mobile 9780 where the end user does not have an option to 'Send' a picture - in fact she has no Send option from the menu after she takes a picture or when she goes into the Pictures app and views existing pictures.

She also is unable to attach a picture to a text/mms message - the Attach option is there, but when she clicks on the picture she wants to attach it just opens it and does not attach it to the picture.

I had this same issue with my 9670 Style and had to reinstall the OS (after using JL_Cmder to wipe it down to a JVM 507 message) and that fixed it for me.

For the 9780 I used JL_Cmder to wipe the device and prior to reactivating it she was able to see the Send option when viewing a picture.

After we activated her on the BES, the Send option disappeared.

Aha, I thought it may be a BES IT Policy issue, but she and I have the same IT Policy - and I can still see the Send option on mine.

Anyone else run across this screwy issue?

MobileMind 01-20-2011 03:12 PM

Re: 9780 unable to send pics (no send option)
 
Quote:

Originally Posted by juwaack68 (Post 1695694)
Got a very strange issue with a T-Mobile 9780 where the end user does not have an option to 'Send' a picture - in fact she has no Send option from the menu after she takes a picture or when she goes into the Pictures app and views existing pictures.

She also is unable to attach a picture to a text/mms message - the Attach option is there, but when she clicks on the picture she wants to attach it just opens it and does not attach it to the picture.

I had this same issue with my 9670 Style and had to reinstall the OS (after using JL_Cmder to wipe it down to a JVM 507 message) and that fixed it for me.

For the 9780 I used JL_Cmder to wipe the device and prior to reactivating it she was able to see the Send option when viewing a picture.

After we activated her on the BES, the Send option disappeared.

Aha, I thought it may be a BES IT Policy issue, but she and I have the same IT Policy - and I can still see the Send option on mine.

Anyone else run across this screwy issue?

I have an open policy on my 9780 and picture send works fine from all of the above.

It's possible that even though you have the same policy she has done a hard reset in the meantime since it was applied and you have not, having been activated with a more open policy???. In that case the issue is the applied policy.

I would have recommended a firmware reload but from the sound of it you tried that, it worked and the problem came back when you reapplied the policy during activation. Also if the policy is the issue then probably better to have a more open policy applied before you do the reload.

juwaack68 01-20-2011 03:18 PM

Re: 9780 unable to send pics (no send option)
 
She and I have the exact same IT Policy and I can also Send pictures. So I don't *think* it's the IT Policy...however...

We're going to try the wipe and reload OS again just for fun, and I will apply a 'blank' IT Policy to her when it's reactivated.

I'm on the phone with RIM support and they are stumped....

jsconyers 01-20-2011 03:28 PM

Re: 9780 unable to send pics (no send option)
 
I had an issue with the send option missing before, but not just for pictures. I had to remove and re-add the user on the BES.

Jagga 01-20-2011 10:32 PM

Re: 9780 unable to send pics (no send option)
 
I have a hunch.

Its not the IT Policy.

1> Encryption. Either the device is encrypted (locally which makes more sense if yours is on the BES, or from BES since user is in another group/server which in this case would not affect you).

OR the MicroSD is encrypted. Any picture saved on encrypted device or microsd that is encrypted changes the file extension which ONLY that specific device can read. I recall having this as well with my personal BB & work BB while testing encryption.

If I'm right I'd be VERY surprised RIM support couldn't even guess at this as a thought and maybe its time I consider training for BES certification? Baah most likely I'm VERY wrong.

Have your client use the internal browser to locate the picture that cannot be sent and lookup the properties.

juwaack68 01-21-2011 02:51 PM

Re: 9780 unable to send pics (no send option)
 
There is no encryption enforced anymore, so not sure if that's it.

We reloaded the OS a second time and the Send option still was not there. At that point RIM said it's hardware issue (probably to get me off the phone) so we are getting an RMA replacement from the carrier.

stephanieg 02-05-2011 07:01 PM

Re: 9780 unable to send pics (no send option)
 
Quote:

Originally Posted by Jagga (Post 1695814)
I have a hunch.

Its not the IT Policy.

1> Encryption. Either the device is encrypted (locally which makes more sense if yours is on the BES, or from BES since user is in another group/server which in this case would not affect you).

OR the MicroSD is encrypted. Any picture saved on encrypted device or microsd that is encrypted changes the file extension which ONLY that specific device can read. I recall having this as well with my personal BB & work BB while testing encryption.

If I'm right I'd be VERY surprised RIM support couldn't even guess at this as a thought and maybe its time I consider training for BES certification? Baah most likely I'm VERY wrong.

Have your client use the internal browser to locate the picture that cannot be sent and lookup the properties.


Is there anyway to remove the encryption on a photo. I took some photos while my phone was encrypted and couldn't send them. When I found out that was the problem I removed the encryption but I still can not send those pictures that were taken during the encryption time. I can however send new pictures that were taken. Any ideas how to fix that?

jsconyers 02-07-2011 08:53 AM

Re: 9780 unable to send pics (no send option)
 
Quote:

Originally Posted by stephanieg (Post 1699315)
Is there anyway to remove the encryption on a photo. I took some photos while my phone was encrypted and couldn't send them. When I found out that was the problem I removed the encryption but I still can not send those pictures that were taken during the encryption time. I can however send new pictures that were taken. Any ideas how to fix that?

Try moving the photo to a different directory on the memory card.

canuckinkl 02-08-2011 02:43 AM

Re: 9780 unable to send pics (no send option)
 
Quote:

Originally Posted by Jagga (Post 1695814)
I have a hunch.

Its not the IT Policy.

OR the MicroSD is encrypted. Any picture saved on encrypted device or microsd that is encrypted changes the file extension which ONLY that specific device can read. I recall having this as well with my personal BB & work BB while testing encryption.

I followed Jagga above and removed the encryption and voila "send" now appears on the new photos I've taken.

joginder 02-08-2011 10:32 AM

Re: 9780 unable to send pics (no send option)
 
I had the same problem and finally I found out that I had the encryption enabled on the media card. So I removed the encryption and all the future fotos taken I could send them but the old (excrypted) could not be sent.

mentatsuk 02-28-2011 10:33 AM

Re: 9780 unable to send pics (no send option)
 
Spoke at length with RIM support and they pointed to this article...
KB24735 on blackberry.com

The work around is NOT to encrypt which is not really a solution !
I need Encryption for business use and it was not a problem with the Bold 9700

RIM support also mentioned that the article is also wrong in quoting
Software 6.0.0.287 (Bundle 870) and later will solve the problem because my handset is already 6.0.0.294 (bundle 905)

RIM support insists the issue has been resolved and is part of the "next" software release 6.0.0.3xx

I am still waiting for UK vodafone to release their next incarnation of the software but so far no luck.

Any more info from RIM or Vodafone UK would be much appreciated.


All times are GMT -5. The time now is 12:16 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.