BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2011, 02:28 AM   #1 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9700
PIN: N/A
Carrier: Du
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB9700 Exchange server emails (BIS) able to send, but not receiving any emails

Please Login to Remove!

hi,
I have a very odd problem here. recently, i upgraded the software to 6.0.0.448 on my Bold 9700. After the upgrade, I used email setup to reconfigure the 4 email addresses (1 Gmail + 1 Sify mail + 1 Etisalat email + 1 Company email (BIS - not BES)). I received confirmation from all the emails & saw icons on my desktop. In few minutes, i started receiving emails on all emails except the Exchange server. But, i was able to send emails from all the addresses. I check the settings & matched with other colleagues, to find out error in Exchnage server emails, everything was same & they were receiving emails as nromal. Even, I was receiving & sending emails using this exchange server email before software upgrade.

I took of battery & did hard reboot, used settings to send Service books, I registered to network using HRT. but, still im not able to receive emails only theis exchange server email from among the 4 emails I registered.

Could anyone help me in this, as I very badly need access to these emails.

thanks,
Satish
Offline  
Old 04-19-2011, 07:07 AM   #2 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9000
PIN: N/A
Carrier: Reliance
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB9700 Exchange server emails (BIS) able to send, but not receiving any emails

reconfigured the email id
__________________
Offline  
Old 04-25-2011, 07:22 AM   #3 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9700
PIN: N/A
Carrier: Du
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB9700 Exchange server emails (BIS) able to send, but not receiving any emails

did all these.. still im unable to receive emails.
Offline  
Old 04-30-2011, 11:12 AM   #4 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9700
PIN: N/A
Carrier: TMO
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB9700 Exchange server emails (BIS) able to send, but not receiving any emails

Same exact problem. I have tried everything I can think of without any luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BB9700 Exchange server emails (BIS) able to send, but not receiving any emails
Thread Thread Starter Forum Replies Last Post
Exchange 2003 --> 2007 Migration w/BES 4.1.6 KOR BES Admin Corner 15 09-03-2009 01:36 PM
BES 4.1 for Exchange - Now Available to TSupport Customers jibi BES Admin Corner 86 03-31-2006 11:06 AM
BES 4.0 SP1 for Exchange now available! jibi BES Admin Corner 20 05-04-2005 10:00 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.