BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2011, 07:35 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9700
Carrier: T-Mobile
Posts: 66
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Media card messages

Please Login to Remove!

MY 9700, running OS6 (.576 beta) has been randomly showing "Media card has been removed" messages now for 4-6 months even before OS6 came out. When it happens, the media card is still in the slot. Some times, I remove the card/reinstall and it shows as inserted, other times not.

I recently complained to T-Mobile tech support who had me wipe & reinstall the OS which solved nothing at all.

The phone is a replacement unit for the original 9700 that was damaged and replaced by insurance (after the $150 or whatever 'fee' Asurion gets). This replacement was, I believe, a "recertified" read that someone elses prior problem.

While usually, I would accept the recertified status and just move on but in this case the phone has been acting screwy for quite a while.

The message happens with whatever card is installed in the phone (brand, size, speed... I've tried multiples).

Not sure who to complain to; T-Mobile, RIM, Asurion? Any ideas?
Offline  
Old 06-16-2011, 07:44 AM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default Re: Media card messages

Complain to whoever sold you the phone. RIM doesn't handle support - they outsource it to the carriers. Asurion would be the go-to guys if T-Mobile doesn't replace it or fix it.
Offline  
Old 06-16-2011, 08:04 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9700
Carrier: T-Mobile
Posts: 66
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Re: Media card messages

Quote:
Originally Posted by rambo47 View Post
Complain to whoever sold you the phone. RIM doesn't handle support - they outsource it to the carriers. Asurion would be the go-to guys if T-Mobile doesn't replace it or fix it.
@ Rambo47

Thanks, I guess my root question is; do you guys think it's hardware related or software related?

A search on the forum & Google doesn't bring up much on the subject. I have noticed recently, over the past couple days, a random lockup that requires a battery pull to get out of (and, of course, a lost email.). This seems to have come after the .576 install (but the .576 install was a while ago as I installed it when posted).

EDIT: Seems other people are having some issues with the media card. See this link; media card can not be accessed due to fatal error!?!? - Page 3 - BlackBerry Forums at CrackBerry.com

Latest date is mid June (this month) and doesn't seem to be many resolutions.

Last edited by bahurd : 06-16-2011 at 08:10 AM.
Offline  
Old 06-16-2011, 08:18 AM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default Re: Media card messages

If you've tried multiple brands of storage cards it sounds like a defective BlackBerry. Could have been damages somehow - dropped or water damaged.

You could try cleaning the contacts for the storage card (gently!) with a pencil eraser if you can get to them. It could also be a case of a batch of BlackBerrys were produced with crappy tolerances/quality control and the slot for the card is problematic. That would explain other folks having the same issue.
Offline  
Old 06-16-2011, 03:37 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Thiego-uk's Avatar
 
Join Date: Sep 2007
Model: SGS2
OS: 4.0.3
PIN: N/A
Carrier: T-Mobile UK
Posts: 308
Post Thanks: 15
Thanked 10 Times in 10 Posts
Default Re: Media card messages

Maybe if you backup the card and format it on your BB might sort it out.
Offline  
Old 06-16-2011, 05:24 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9700
Carrier: T-Mobile
Posts: 66
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Re: Media card messages

Quote:
Originally Posted by Thiego-uk View Post
Maybe if you backup the card and format it on your BB might sort it out.
Thanks but I've formatted... repaired... removed... reinstalled... changed too many times now to think it's anything but hardware related.

T-Mobile is waiting on me to make a decision, send new 9700 or pick another phone (They'll waive the upgrade time because I have had quite a few sessions with CS Tech Support over this phone).

Haven't made up my mind but it may be time to move to the Android ship. I'm exploring how push mail and other things work on Android. I can just move my email domain mx records to Gmail and get push at reasonable costs (I have a small company).

Thanks anyway.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Media card messages
Thread Thread Starter Forum Replies Last Post
Phone won't read media card nadiariley General 8100 Series Discussion - Pearl 5 05-30-2010 04:10 PM
Media card problems keownk1 Media Center 5 12-28-2009 10:44 AM
How To: AutoSync Folders & Files Between PC and Media Card John Clark Media Center 24 11-17-2009 05:08 PM
Curve 8900 - Media Card Issue BB_Gator717 Hardware & Accessories 9 07-17-2009 12:54 AM
Media Manager can't see media card wmason771 Media Center 10 03-03-2008 02:40 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.